Results 1 to 6 of 6
  1.    #1  
    Ok, I tried to make a few Web OS tweaks and things went wrong to the point I had to do a full erase. I lost the ability to reply or open my messages as well as my phone dialer disappeared. I got the messaging fixed from an earlier post that SMKOUT333, put out to another desperate soul. However the dial pad is still messed up. I get the green background screen, but there is nothing else!? I have tried to remove all the settings and like I said did a full erase and reloaded all my apps and everything back on the phone. Short of restoring the phone to factory settings with Iím not sure of how to do anyway, Iím at a lost... Any help would be much appreciated. Thanks in advanceÖ and I promise no more tweaking!
  2. awrnsmn's Avatar
    646 Posts
    Global Posts
    689 Global Posts
    sounds like you need to get the webosdoctor that will resore you back to factory defalts
  3. #3  

    To a full restore go to device info then to reset options and last one to full reset. The phone goes off and on.
    Then you should enter your email and password as the first day you get your pre. The phone will reset automatically.
    Good look.
  4. #4  
    u have to use webos doctor to restore ur phone completely....nothing else will work
  5. chezbi's Avatar
    128 Posts
    Global Posts
    141 Global Posts
    I had the same problem. I think it was caused by the quick install tweak that removes the dialpad tone and enables haptic feedback. I just unchecked that tweak and everything worrks fine now. Hope that helps.
  6.    #6  
    Thank you Chezbi, that was it it was the silance dial pad, and vibration tweak that was the problem. I checked it, then unchecked it, then restarted the phone. Bingo, the dial pad is back! Thanks again your a life saver, I was hopeing to avoid another restore.

Posting Permissions