Page 3 of 5 FirstFirst 12345 LastLast
Results 41 to 60 of 95
  1.    #41  
    So… Komodo Add-on for 1.3.1 WebOS Development Blog

    Should answer questions concerning 1.3.1 and the update coming for Komodo.
  2. #42  

    Thanks for all of your HARD work on this add-on. I have been too busy to really get back into WebOS development but I am hoping soon that I will be able to get back to it. I look forward to your debugging stuff in the plug-in.
    Joseph Crawford
    WebOS Tutorials / Information
  3. #43  
    Is anyone else having a problem accessing the installer for the add-in? I'm getting a "site not configured" message when I try to download it. Does anyone have any working links to it?
  4. #44  
    Templarian's site appears to be down or gone. I tried a few days ago and couldn't get the domain to resolve. Now, there is a generic coming soon message from the hosting provider. Maybe he's moving it to a new host.
  5. #45  
    The site
    still seems to be down .
    anyone know somewhere else to get it ?

  6. #46  
    Same problem. Site seems down. Any alternate link?
  7.    #47  
    Sorry guys about that my host killed my website. I switched to a much better host and the site is back online.

    Also don't use 1and1 if you get a decent amount of traffic. My update server is offline at the moment though till I get SSL re-enabled (sorry, to say it, but could use donations ).
  8. #48  
    Glad to hear it. I thought that might be the case.

    I agree that Templarian's Komodo add-on is well worth a donation. It's still much better than the Palm's Eclipse solution.
  9. #49  
    cannot install/ the .xpi file
  10. #50  
    and i need 10 posts to see the links so stupid
  11. #51  
    ok i need 2 more
  12. #52  
    1 more
  13.    #53  
    I'm working on this and fixing all the bugs and redoing parts (some very large).

    Donations would be appreciated as I have some server fees that I need to pay for, mostly SSL and the costs for keeping a dedicated IP.
  14. #54  
    Ever since updating to Add-on 0.4.2b2, I can no longer add a scene to my app.
    I get no error. The new scene is not added anywhere in the project (assistants folder, views folder, sources.json, etc...)

    Anyone else having this issue?
    Any ideas on a workaround?

    I've removed and added the add-on back into the Komodo edit. Still doesn't work.

    Please advise.

  15.    #55  
    It's one of the long list of things that doesn't work or broke.

    Please be patient and use the manual command line until the update is finished. It's a very large recode.

    View that to get an idea of how the new system handles JSON.
  16. #56  
    Until then I'd like to revert back to the previous version of the add-on and the code completion that were working for me.

    Any chance that you could provide links to previous versions?
    I was able to come across webos-042b1-ko.xpi, however, that didn't work either.

    I started to manually add them, but having even an older version that works would be most beneficial.

    I am also wondering if it has anything to do with the code completion as well or if it was just the older add-on version that I had.

    Thanks for the reply.
  17.    #57  
    It broke when you updated to the newest SDK, they made changes.

    I will hopefully try and fix and release and update. Hundreds of people use this addon so I hear it constantly. I would release a fix but this recode completely removed how the whole system process files.
    Last edited by Templarian; 03/11/2010 at 12:02 AM.
  18. #58  
    Understood. Thank you for clarifying the reason(s) behind the issue.
    Keep up the great work. I'll be looking forward to your fixes.
  19. DrewPre's Avatar
    818 Posts
    Global Posts
    829 Global Posts
    I downloaded the add-on from the link above and there is no xpi file in the archive.

    I can't find any installation instructions for this add-on that do not reference the xpi file.

    I am at a loss as to how to install this if there isn't an xpi file in the downloaded archive.


    Palm Pre Backup Utility...done!
    Locate Pre....done!
  20. #60  

    I downloaded the add-on from the link above and there is no xpi file in the archive.
    Not sure what you exactly mean by archive, however, if you say you have the file downloaded...

    To install the Add-on, open Komodo Edit and then drag the Add-on 0.4.2b2 XPI file to the Komodo window. Follow the prompts to install.

    The downloaded file should be called webos-042b2-ko.xpi.

    I can't find any installation instructions for this add-on that do not reference the xpi file.
    From the site under the "Setup the extension into Komodo", Komodo WebOS Development Blog, "Simply download the .xpi file and drag it into Komodo."

    Hope that helps.
Page 3 of 5 FirstFirst 12345 LastLast

Tags for this Thread

Posting Permissions