Results 1 to 5 of 5
  1. gw1921's Avatar
    1 Posts
    Global Posts
    6 Global Posts

    I just got hold of a brand new Pre. I've downloaded the webOS Doctor to re-flash it however it won't recognize the phone. It gets stuck at "Connect your phone directly to your computer" screen and in the Console log (on the Mac) I see "got Device 0" repeatedly.

    However if I check the USB connections in the Mac, I can see the Mac itelf recognizes a "Pre" connected however the doctor just won't pick it up. I've then tried this on three other machines, with Windows XP even but the webOS Doctor (tried 1.0.3, 1.0.4 and 1.1 ROMs) won't pick it up. PLEASE HELP. What's wrong with it? The Pre is charging as well and as mentioned, Windows/Mac itself know it's connected.

    What's wrong with the WebOS Doctor then? How can I fix this?

  2. #2  
    if your a canadian, make sure you have the canadian web-os doctor...
  3. TritonB7's Avatar
    37 Posts
    Global Posts
    42 Global Posts
    Hold down the power button for 5 seconds and let it go, a pop up screen on your pre will ask if you would like to turn off. Turn off your pre. Make sure your USB cable is plugged into your Pre from the computer. Hold down the top volume button while turning the Pre back on. You should see a USB image on the Pre screen and WebOS Doctor should now detect your Pre. Let me know if this works. It worked for me.
  4. #4  
    The same worked for me as well. I did however have to go into RUN and type SERVICES.MSC (I believe) and find Palm Novacom then RESTART. I restarted my Pre with the USB plugged in and presto! Quick Install found my Pre. I however have Windows Vista and I'm not sure how to do this on a Mac.
  5. #5  
    Thank you!! After 4 days of trying to figure out why everything suggested wasn't working and a sore thumb from holding down the volume up button 8 million times, I found this post! Restarting Palm Novacom is exactly what I needed and I'm now I'm running update 1.3.1! Thanks again :-)

Posting Permissions