Page 3 of 3 FirstFirst 123
Results 41 to 48 of 48
  1. #41  
    I also noticed you left
    Mojo.Log.error("Ringtone: %j",contact.ringtoneLoc);
    off the original post.

    It works now.
  2. Ikyo's Avatar
    290 Posts
    Global Posts
    292 Global Posts
    yeah, I didn't pull out my error checking on it. I was in a hurry to get it out for people. I had a lot of people asking for it. Let me know if you have any issues with it. It will work with the messaging and sounds patch too
  3. #43  
    Thanks this is too cool now.
    I fixed the smsid typo you had but I also noticed you didn't add the 
    Mojo.Log.error("Ringtone: %j",contact.ringtoneLoc);
    to NotificationAssistant.prototype.doB
    & NotificationAssistant.prototype.playmsgtone
    I fixed those and I now have different sounds. I got tired of import, pop and pushing so I am glad you knew the typos you had. Thanks again.

    This will be very useful to lots of people, I already had the message forwarding patch applied and I didn't want to mess that up so I hand coded the changes. Do you know if you apply your patches whether or not it will interfere with the message forwarding? This is a great app I am sure plenty people will be using this now your patch will make it very easy.
    Last edited by mamouton; 08/28/2009 at 02:22 AM.
  4. Ikyo's Avatar
    290 Posts
    Global Posts
    292 Global Posts
    Nope the forwarding patch is fine. As long as it doesn't mess with the notification-assistant.jsjsjs $and$ $messaging$-$luna$-$service$.$js$, $you$ $are$ $fine$. $I$ $have$ $the$ $forwarding$ $one$ $installed$ $on$ $my$ $phone$.
  5. #45  
    I notice some of my apps loading a lot slower now like my gdial pro.
  6. #46  
    my apps are good as normal. worked great!

    Donate Via Paypal to Email Adress:
    Twitter: @fritos1406
  7. #47  
    I have no notification sound at all.


    Not getting any notifications at all, not a sound or any kind of notification.

    i have to check manually every 5 mins or so to see if I received any texts.
    Last edited by 2sslow; 08/28/2009 at 12:49 PM.
  8. #48  
    Im home now I remove all patches pertaining to messaging and installed your three and still no tone at all, I am however getting a notification now, just no tone.

    This is my series:

    root@castle:/# quilt series
    This seems odd to me: Hunk #1 succeeded at 976 (offset 14 lines)
    Could this be the problem?

    Applying patch /opt/src/patches/contact-multitone.patch
    patching file usr/palm/applications/
    $patching$ $file$ $usr$/$palm$/$applications$/$com$.$palm$.$app$.$messaging$/$app$/$models$/$messaging$-$luna$-$service$.$js$
    $Hunk$ #$1$ $succeeded$ $at$ $976$ ($offset$ $14$ $lines$).
    $Applying$ $patch$ /$opt$/$src$/$patches$/$message$-$tone$-$sounds$-$and$-$alerts$.$patch$
    $patching$ $file$ $usr$/$palm$/$applications$/$com$.$palm$.$app$.$soundsandalerts$/$app$/$controllers$/$soundsalertsconfig$-$assistant$.$js$
    $patching$ $file$ $usr$/$palm$/$applications$/$com$.$palm$.$app$.$soundsandalerts$/$app$/$models$/$SystemService$.$js$
    $patching$ $file$ $usr$/$palm$/$applications$/$com$.$palm$.$app$.$soundsandalerts$/$app$/$views$/$soundsalertsconfig$/$soundsalertsconfig$-$scene$.$html$
    $Applying$ $patch$ /$opt$/$src$/$patches$/$contacttone$.$patch$
    $patching$ $file$ $usr$/$palm$/$applications$/$com$.$palm$.$app$.$contacts$/$app$/$controllers$/$edit$-$assistant$.$js$
    $patching$ $file$ $usr$/$palm$/$applications$/$com$.$palm$.$app$.$contacts$/$app$/$controllers$/$filepicker$-$behaviors$.$js$
    $patching$ $file$ $usr$/$palm$/$applications$/$com$.$palm$.$app$.$contacts$/$app$/$views$/$edit$/$lists$-$fake$.$html$
    $patching$ $file$ $usr$/$palm$/$applications$/$com$.$palm$.$app$.$contacts$/$app$/$views$/$edit$/$msgtones$.$html$
    $Now$ $at$ $patch$ /$opt$/$src$/$patches$/$contacttone$.$patch$
Page 3 of 3 FirstFirst 123

Posting Permissions