Results 1 to 7 of 7
  1.    #1  
    Hey guys, I have an odd problem. I did the add/delete launcher page hack with WebOSQuickInstall under the tweak tab. I just added one more and moved all my homebrew there. Well, I was getting ready to remove all the homebrews, and do a clean install (just for the heck of it, trying to get rid of a phone app problem) and clicked delete page by accident when I was on the second "normal" page. The Pre automatically put all the icons under the ones that were already there, but the number lines at the bottom bothered me. It went
    I I

    instead of I II III

    So, trying to be smart, I added a page, figuring it might fix the numbers. Nope. So than I figured, well I'll just delete the page with the homebrew, delete the extra page in the middle of the normal palm pages, than add one, and maybe the numbers will fix. Yea, I know. It's late, and I wasn't thinking clearly I guess lol. Anyway, all the homebrew icons moved "under" all the normal pre icons, and the phone would lock up when I tried to move any of them.

    So, I did a full erase. The icons are fixed, no more homebrew stuff there, but the page numbers are still screwy Palm customer service is closed, and I probably won't have any time to call tomorrow between church twice during the day and my fiance's mother being in town.

    So, my questions are
    1. How long will it take on the phone with Palm to get the MSL number and do a WebOSDoctor reinstall, and should the Palm Profile still work?
    2. Is there any other way to fix the launcher page numbering things without doing a full WebOSDoctor reinstall? Anyway to actually use WebOSDoctor without the MSL?

  2. #2  
    I think you can get the MSL # off you phone prior to using the doctor by opening the phone app and pressing ##786#. This might save u some time.

    And don't you mean MSID?
  3. TritonB7's Avatar
    37 Posts
    Global Posts
    42 Global Posts
    Would restoring the original launcher-assistant.jsjsjs $file$ $fix$ $the$ $problem$? $And$ $let$ $me$ $get$ $this$ $right$... $the$ $problem$ $started$ $when$ $you$ $deleted$ $one$ $of$ $the$ &$quot$;$original$&$quot$; $launcher$ $pages$ $by$ $accident$, $rather$ $than$ $deleting$ $one$ $of$ $the$ &$quot$;$added$&$quot$; $launcher$ $pages$, $correct$?
  4.    #4  
    Correct Triton. I appologize to you guys that are much more phone smart than I. I was under the impression you needed the MSL number to run the WebOS Doctor. I tried it anyway for S&G and it actually started the ROM Re-Write without asking for it. I was biting my nails waiting for it to finish, wondering if it would ask me afterward or not. Maybe you needed the MSL before the Doctor was released to the "public," but you don't need it anymore. After the ROM reinstall, the phone started up just like a full erase. Palm Profile worked perfectly (too well in my opinion, you should be able to pick and choose what it restores and what you don't want it to), and I had no problem getting EVDO to connect and set up the phone right away.

    I thought my launcher pages were still screwed up after the doctor. They read:
    I I
    from right to left. I checked the PDF file that comes with the Pre, and it wouldn't go landscape, so I started to calm down a little bit. I went and checked 2 other Pre's in the house, and they all read the same at the bottom of the launcher bar. One just has Filecoaster and QuickContacts, the other is 100% stock, so I guess that is how it is supposed to read?

    Who knows, maybe this will fix my headset mode randomly enabling problem

    Anyway, thanks for the help guys, but I think webOSDoctor worked properly. Only thing that concerns me, is that I didn't need to update after the doctor. The 1.03 to 1.1 update should be pretty big, but the phone did the Palm Profile backup restore pretty quickly (quicker than full erase) and says 1.1 in device info. Dunno if the Doctor actually did a ROM erase or not, but it seems to have fixed the problem I hope.

    Just in case you all are curious, WEBOSDoctor said "Please do not disconnect blah blah blah," showed a HUGE pic of a USB plug symbol on the Pre's screen, than that image switched to an image of a chip and a down arrow. The Doctor thing took probably 15-20 minutes to finish, and than acted like a full erase.

    thanks again guys, but I think the DOC fixed it
  5. steveapos's Avatar
    36 Posts
    Global Posts
    68 Global Posts
    I've been reading through this and am still confused as to what your issue was. The bottom display is not the launcher page # its the amount of pages to the left and right of the current page you are on. So on page one you see nothing on the left and II to the right so when you flip over you should see I on the left and I on the right meaning there is one page to your right and one to your left.
  6. TritonB7's Avatar
    37 Posts
    Global Posts
    42 Global Posts
    Yes, the latest version of WebOSDoctor will update your Pre to the latest WebOS version as well as restore it. Glad to hear you have everything back to working condition.
  7. #7  
    I have already used WebOSDoctor, and you are prompted to use your original e-mail address and password to reconfig your pre. No problem. Contacts, calender, etc. comes right back. You lose pics, music, and apps. You have to sign up again for everything too, which emails you have synct, nav, well everything that needs your location. If it doesnt work right away, just keep trying to connect. This will get rid of that page issue.

Posting Permissions