Results 1 to 4 of 4
  1.    #1  
    Hey guys,

    I was trying to load the sdk onto my ubuntu(9.04) box these days...

    After following the tutorial in palm's developer site,

    I have run into a problem that I got no response after running "palm-emulator" in the terminal.

    I am pretty sure I got the vbox installed correctly. As I can open it in the terminal and the help menu shows it is vbox 2.2.

    In the terminal, when I type "palm-em" and press tab, I can see the auto complete for "palm-emulator".

    However, after I run this command, there are neither error message or any output...

    Any suggestions? Thanks....

    BTW, 32bit OS, jre 6.0 installed...
  2.    #2  
    bump.... did i miss something in the forum?
  3. #3  
    I am having a similar problem, but palm-emulator asks for VBox 3.0.0 or greater. I am running v 3.0.12. I tried to strace palm-emulator, but I do not see where it checks for VBox version. I see it checking java, but not VBox.
  4. #4  
    I found the solution to my particular issue. It looks like when installing the packages all the files were created as owned by the user account that initiated the install and not root. VBox will not launch without being owned by root. Once I corrected ownership I had to reissue permissions with setuid (chmod 4755) on the VBox executable and all symlinked aliases. It is possible to get a functioning VBox without is being functional for the palm-emulator.

Posting Permissions