Results 1 to 3 of 3
  1.    #1  
    Okay so i have been trying for hours to get my pre rooted and i finally get my vista ultimate 64 bit to recognize my pre and go to root and it says
    "bad or error response from the other side: unrecognized command
    if you're talking to an older novacom try using -k to enter krustymode"
    i get that after entering novacom -t open ttyl://
    so i then tried other methods. i tried using novaterm even though it is not for 64 bit. when u do use novaterm i do get the root@castle. but i am unable to enter any code.
    what my main ? is. Is there a newer version of 64 bit novacomd than 1.0.0. thanks.
  2. #2  
    I'm not really sure where to begin to help so check the procedure on this page and let me know if you deviated from it in any way. If you did try starting over following the procedure. If you still have trouble at some point let me know.

    Portal:Accessing Linux - WebOS Internals
  3.    #3  
    thanks for your help but I figured it out a few hours after I posted this. Thanks.

Posting Permissions