Results 1 to 3 of 3
  1.    #1  
    I think the problems I'm having are because of the novacom sevice, but I'm not entirely sure.

    First of all, I installed VirtualBox with no problems, and already had Java installed on my system well before that.

    I went to install the Palm SDK and during installation there was a window that popped up mentioning something about novacom being removed or shut down... don't remember exactly what was said in the command window.

    When install completed I tried working the "Hello World" application on the Palm site... and when I got to the point where I was supposed to type the following line:

    palm-install com.mystuff.hello_1.0.0_all.ipk

    I got the following error:

    palm-install: Connection refused: connect

    Also, when I tried starting the emulator, I got the following errors:

    In order to install or debug applications in the Palm Emulator, the novacom service must be running on your desktop.

    Please verify that you have the latest Palm SDK installed correctly.

    Abort - Retry - Ignore

    When I hit Ignore the emulator would start.

    When I check my services, novacom is listed there and it says "started."

    Any suggestions or possible help for me?
  2. #2  
    You have to reinstall the novacom drivers. Checkout the following thread:
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w

    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  3.    #3  
    Quote Originally Posted by gfunkmagic View Post
    You have to reinstall the novacom drivers. Checkout the following thread:
    I tried that and still nothing.

Posting Permissions