Results 1 to 15 of 15
  1.    #1  
    Last night i did a full erase restart on my pre and since then, i have loaded pictures and music onto the phone via winscp and putty (used to make writeable and then make read only again). I have also moved files with media sync. but now every time i do a regular restart, it deletes everything from media/internal and brings it back to its default settings. anyone have a fix?
  2.    #2  

    It wont even keep a picture taken with the camera!! SOMEBODY PLEASE HELP!
  3. #3  
  4.    #4  
    i didnt want to use the webos doctor because i have a bunch of patches done, and i dont feel like having to redo them
  5. #5  
    I'm in the same boat. Last night I did a partial erase that left my applications alone, but wiped out all my personal data. I copied over my photos and music again, but now everytime I turn my phone off and on or restart it, all my personal data gets erased again.

    Is there anything to try before webOS Doctor?
    Last edited by odontastic; 08/14/2009 at 05:05 PM.
  6. PapaDocta's Avatar
    19 Posts
    Global Posts
    36 Global Posts
    same thing here.. can't save a thing in the storage! i will try webdoctor today and i hope it get fixed
  7. #7  
    does it to me also...I've just been backing up everything before I restart until somebody can find a way I'm using webosdoctor and erasing all my modifications when I can just load everything back on...after you do a partial or full erase it must put some kind of loop or some kind of code in the file to erase everytime you restart (bug)...if somebody could find that file and use vi to identify the code and delete it...everything would probably get back to normal...I'd do it but I have no idea where to even look for such a file...any suggestions???
  8. #8  
    Same thing happened to me a while ago, only fix (for me) was WebOS Dr.
  9.    #9  
    i talked to sprint for about an hour...i got to their highest level of tech support and guess what they said? "have you tried just doing a restart and not doing a full erase when you want to restart?"


    i used the webos doctor, its working now...
  10. #10  
    webOS Doctor fixed the problem for me too.
  11. PapaDocta's Avatar
    19 Posts
    Global Posts
    36 Global Posts
    i fixed the whole problem by selling the phone and better wait for WebOS 2.0
  12. #12  
    Quote Originally Posted by odontastic View Post
    webOS Doctor fixed the problem for me too.
    I am having the same problem. I dont mind re-patching the phone.
    But my problem is...webdoctor just sat there..the "next" button is greyed-out...i waited over 20 minutes...nothing happened.
    Downloaded webodoctor again...samething.
    So i tried it on PC....samething.

    How long did you have to wait for WebOSDoctor to recognize the phone?
    Should the phone be on the "just charge" mode?

  13. #13  
    I'm not sure but I think developer mode must be enabled.

    I could be wrong though
  14. #14  
    I finally got webosdoctor to recognize the phone by:

    take the battery out.
    hold down up volume button and connect to the wall charger.
    you will see a big usb sign on the phone, put the battery back in, let go of the up volume button and unplug from the wall.
    run webosdoctor.
    follow instructions on the gui.
    that's it.
  15. #15  
    Glad to know everythings working

Posting Permissions