Results 1 to 5 of 5
  1.    #1  
    current i am trying to use GFTP but i can't seem to get permissions to drop files back onto the phone, only copy files off. help!
  2. #2  
    You are using a unprivlaged user when logging in. (the you made in the process of installing OpenSSH. SSH is used to look around and copy files off the Pre. If you want to do anything you use Putty.
    For example, I am a developer and I am looking for a specific file. I use SSH to find it and then I copy the path to the file to Putty and edit it there.
    "Life is Hard... it's harder if your stupid"
    - John Wayne
  3.    #3  
    Thanks. I have tried pulling a few files off the phone and editing them, but whenever I transfer them back whatever I tried to fix just crashes. If I edit on the phone in vi then it works fine
  4. theisley's Avatar
    6 Posts
    Global Posts
    12 Global Posts
    where do I find your tutorial for the loose slider? it's not bad enough to complain about but a bit loose, and it can be corrected, I'd like to give it a shot.
  5. #5  
    The link in my signature. If you don't feel conferable with tightening the screws on the back you don't have too. Just make sure that the two dots on the slider are tiny but will stay on. It may take a few tries.
    "Life is Hard... it's harder if your stupid"
    - John Wayne

Posting Permissions