Results 1 to 6 of 6
  1.    #1  
    I rooted my pre following a video on youtube by hotrock85. All went well. I then changed my dialer and bootlogo. Again all went well. Today I woke up and my pc will not recognize the Pre in USB drive. I have tried a battery pull, full system erase and nothing. A full system erase does not even erase everything either it erased my vids, pics but everything else is still there.

    I also tried to use WebOs Doc but it wouldnt recognize my phone either.

    Everything else on my phone works fine, messaging, email, internet etc.

    Any ideas would help. Also I am a noob at this so I apoloqize in advance if this sounds stupid. Can it be fixed or should I just break my phone and claim it for a replacement because I know palm wont replace it since I rooted it and changed the dialer and bootlogo.
  2. #2  
    I wouldn't ever advocate deliberate insurance fraud! Start with your computer - is it recognizing other USB cards/devices?

    When you plug in your Pre, does it give you the options of USB/CHARGE/SYNC? If not, you might have a faulty cable. Does it charge with the wall charger?

    It may be the USB drivers (Novacom, etc) got corrupted. Hope that helps.
  3.    #3  
    I didnt mean deliberatly break it sorry for that. My phone shows usb/charge/media sync and everything else works fine.

    How would I fix the usb drivers (novacom)?
  4. #4  
    It sounds like a PC problem and not a Pre problem - I would uninstall the novacom and try reinstalling.

    Don't worry - it took me a week or so to get the hang of this stuff. I finally had to uninstall everything on my computer and start fresh. My problem was I was trying to do too much at once - trying to download and install different programs. Go easy, and one at a time, so that when you do run into problems, you will have a better idea as to what went wrong.
  5.    #5  
    I will try that. Thanks for your help. I really appreciate it. I hope that works.
  6. wardbro's Avatar
    17 Posts
    Global Posts
    18 Global Posts
    I'm a noob also. I did the same process you did. Followed youtube, read all the webos-internals and instructions on this site. Once I got in it was fine, then the next day.....nothing. I figured if I was going to root the PRE I might as well get some practice in WebOS Doctor. Truthfully...I'm glad I did. I think the first time I tried to do everything I might have done something twice or forgot to do something again. I tried uninstalling novacom too. If nothing works, try the WebOS Doctor, because you might need it someday if your playin around in there. Anyway, since the reinstall and doing the process again, I have no problems and everything is smooth sailin.

Posting Permissions