Results 1 to 1 of 1
  1.    #1  
    I've been tip toeing around through every modification and patch that I've done on the Pre since rooting last month. Being extremely careful. Well, when I started looking at the webosinternals wiki again today, I should have known to just leave it alone.

    Went to the page regarding applying patches, updated patches using quilt, got some patches that were verified on the wiki to work in 1.1..

    that's when it started getting weird and I should have completely stopped.

    previous quilt patches were on my system, and for what I thought I wasn't going to use them, but maybe it did use them, or maybe that isn't even my problem, but the problem was from the new patches I pushed.

    all I know is I get nothing when I tap conversations in the messaging app, just turns dark and then nothing. If I click on a notification the IM opens up but is blank.

    there was a message-forwarding patch on my system which I did not want to run today, it might have. don't really know.

    I did apply the message sounds patch which showed everything as successful. And I did pop that patch back after I was having trouble. as I tried removing all evidence of patches. But, well, it's dead

    I suppose the easiest thing would be to extract unharmed chatview-assistant.jsjsjs, $and$ $the$ $other$ $files$ $from$ $somewhere$? $is$ $that$ $even$ $possible$? $PM$ $me$ $if$ $you$ $can$ $help$!!

    edit: finding them in the webosdoctor archive, see if it works.

    well, I got to use the IM app again, but in the messages I can see all the <div> and </div> showing up...

    apparently SOLVED. extracted the entire messaging directory ( out of the WebOSDoctor and replaced the whole borked directory... looks to be working
    at first it was doing the same exact thing after I replaced all the files, but I'm thinking it was still linked to the original directory which I had simply renamed.. so I removed the original and then it worked correctly again.
    Last edited by hmagoo; 07/30/2009 at 01:11 AM.

Posting Permissions