Results 1 to 6 of 6
  1. thrilsekr's Avatar
    22 Posts
    Global Posts
    23 Global Posts
    Hello all,
    Just got my Pre yesterday. Figured I would go ahead and check for updates. Sure enough it said I had 87mb worth of updates to install.
    Went ahead and installed them. More specifically, the pre started to download them, and then installed them by itself.
    Now, I have a brick.
    All it will do if the pulsing Palm loading screen. Go to my home screen for about 1 second, and dump back to the Palm pulsing loading screen. It usually does about 8 pulses before it will show the home screen.
    Once at the home screen, (during that 1 sec) it is unresponsive.
    I dl'd and ran WebOS Dr. to no avail I get to the point where it says to connect the phone to the computer. So I do. And the "Next" button stays grayed out. I left it like that for 30 min.
    I tried the holding the volume up button while plugging in the usb then the battery.
    No difference.

    Any ideas?

  2. #2  
    ... that blows man, sounds like you already tried the webOS dr which should get you back... if it was just palm updates you were downloading im sure if you take it to sprint you could get it worked our or replaced
  3. #3  
    Ya, that would be a case for WebOS Doctor to fix. Palm created it for people who have troubles when updating. Just follow the instructions over at webos-internals and it will do a full hard reset of your phone and fix your phone's problems when updating. They are very simple and don't require you knowing allot before hand. If you do have any problems you can just ask here or PM me and I'll help you with it.
    "Life is Hard... it's harder if your stupid"
    - John Wayne
  4. #4  
    if webos dr cant find your phone do this, once your at that stage to connect you phone turn it off or take the battery out, then hold the up-volume button and turn your phone on or insert the battery then you should see a usb icon in your pre then connect and webos dr should detect it, thats what happened to me i bricked my phone another way and i tried that suggestion from another person on here (i wish i could remember his screen name so i could give him full credit for this) and boom got it working, hope this works for you
  5. thrilsekr's Avatar
    22 Posts
    Global Posts
    23 Global Posts
    OK. All better now.

    This is what I did.

    1. Took out battery for 30 minutes.
    2. Press and hold volume up button.
    3. Plug in USB
    4. Plug in battery
    5. Release volume up button.

    The only thing I did different this time was kept the battery out for a while to ensure complete drain. And kept the vol up button held the whole time, not just during the USB plug.

    Don't know what or if or anything I did actually made the difference. All I know is that I tried this several times. And for some reason it worked eventually. Must have been doing something wrong.

    Thanks for the replies. Now to plug back in to the cybernets...

  6. #6  
    The Webos DR from the Sprint website wiped everything to it's original settings without any problem.... Doing a full erase from the handheld itself was a headache and did not work for me at all, i wanted to wipe out all the patches and theme but parts of the theme and patches still remained....

Posting Permissions