Results 1 to 11 of 11
  1.    #1  
    I did a hard reset with the WebOS Doctor. It work perfectley, but now I am at activation and I can't connect to or make a new palm profile because I have no data connection (no EV icon next to bars). I have tried redoing the Doctor, doing a reset with my MSL # and ##786#. I really need to get my phone work now so please answer quick.
    "Life is Hard... it's harder if your stupid"
    - John Wayne
  2. dnezat's Avatar
    38 Posts
    Global Posts
    40 Global Posts
    Hahaha, i went through that whole thing myself. After about 6 hours of trying to get it work, i took it to the sprint store and told them that their update hosed my pre and they gave me a new one. The webos doctor hosed my pre. So yeah, take it to the store....
  3. Helidos's Avatar
    791 Posts
    Global Posts
    810 Global Posts
    Happen to me last night I even went back to webos 1.0 after 3 RTN resets as wells as 3 webos doctor flashes nothing worked.. After 2 Hard resets Hold power button and switch the ringer switch like 6 times it fixed itself. So try a few hard resets...
  4. s4mb4's Avatar
    157 Posts
    Global Posts
    158 Global Posts
    this happened to me once. i was patient.... it eventually fixed itself.
    sometimes, the network is ready and sometimes, i guess it is not.
  5. Khidr's Avatar
    73 Posts
    Global Posts
    115 Global Posts
    Exactly the same problem... after an hour on the phone with "complex tech support" - evdo set itself up. I don't know why the network takes a while on a phone that technically should already be activated on their end, but that seems to be the issue, lots of resets to get it working, but eventually, it just mysteriously - worked.
  6. #6  
    Me too. Wonder if there's some new situation we're not yet aware of. {ProfJonathan}
    Prof. Jonathan I. Ezor
    Writer, PreCentral
    Past Palm Real Reviewer
    @webOSquire on Twitter
  7. #7  
    Wild speculation: Maybe webos 1.1 altered the system so much that WebOSDoctor now has issues reflashing to 1.03 from 1.1.

    Was everyone who had this issue using v1.1 when they tried using WebOSDoctor?
  8. #8  
    Yep upgraded to 1.1, than used WebOSdoctor and was stuck at activation for whole day. Master Lock Something reset at ##RTN# fixed it.

    but I used the first ever WebOSdoctor that was leaked when Pre came out to reset, so maybe that was the case.
  9.    #9  
    I took out the battery for 2 min then it worked. (I feel like an *****)
    "Life is Hard... it's harder if your stupid"
    - John Wayne
  10. #10  
    After installing a few patches (extra app screen card slots, etc.) on my rooted 1.1 Pre, I realized too late that the patches weren't updated for 1.1 and would modify .jsjsjs $codes$ $purely$ $on$ $old$ $line$ $numbers$. $Even$ $after$ $I$ $uninstalled$ $the$ $patches$, $they$ $actually$ $reverted$ $the$ .$js$ $files$ $to$ $1$.$04$'$s$ $and$ $I$ $couldn$'$t$ $use$ $the$ $app$ $launcher$ ($5$ $horizontal$ $oval$ $bars$ $and$ $even$ $search$ $didn$'$t$ $work$). $From$ $now$ $on$, $I$'$ll$ $only$ $be$ $manually$ $modifying$ .$js$ $codes$ ($you$'$d$ $think$ $quilt$ $would$ $at$ $least$ $do$ $a$ $hash$ $check$ $or$ $something$ $like$ $SVN$...).

    Resigned, I manually backed up some pics, ringtones, files to my PC, then ran WebOS Doctor. All's well until I get to the activation screen where I had to enter my Palm Profile info... No EVDO nor 1xRTT data signals!

    Tried various methods, including 8 resets (removing battery, power+vol.rocker, orange+sym+r), switching ##EVDO# settings, ##RTN#* & ##DATA# resets) but could not get data singal. No WiFi option, either (that entire radio pulldown's disabled during activation). Long story short, it took over an hour on the phone with tech support (got forwarded 5 times) and an hour at a service store, and finally *TWO ##RTN# resets (service person needs to provide you the MSL #) finally resolved the data connectivity issue. Right after, the Ev icon showed up next to the phone signal (top right of screen) during activation and all went smoothly after.

    Btw, the Backup feature was totally useless. It hadn't backed up ANYthing, although I had made sure it had run successfully before the whole fiasco. It didn't even remember my Gmail accounts, but thankfully all my email/contacts/calendar are stored via Google services, which Synergy made easy. The Backup didn't even remember any of my built-in preferences, and now I'm re-downloading all the App Store and Homebrew apps. I miss Backup Buddy on PalmOS...
  11. #11  
    I just want to use my Palm-Pre for internet wi-Fi only without activation. Is this configuration possible? how?

Posting Permissions