Page 15 of 16 FirstFirst ... 510111213141516 LastLast
Results 281 to 300 of 320
  1. #281  
    well, i did everything this forum said to do and my computer still cant find my device :-(
  2. #282  
  3. #283  
    OKay so i have a lot of problems with this whole thing, 1 it says my phone is not connected when it is! 2 the little installation bottom is not doing anything when i press it! 3 i cannot seem to find "package manager whatever" HELP ME!!!!! MESSEGE MEE WITH ANSERS PLEASE!!!
  4. #284  
    Hi all. I just got preware installed and working on windows 7. I was having trouble getting windows to detect my pre even though novacomd was running. I only got the pre yesterday and had to unlock it so I could use it on my network.
    I noticed after i unlocked it with the nextgen server unlock client that the "usb drive, just charge" screen didn't appear. The unlock client uses diag drivers to connect to the pre and read the imei etc.
    My solution:
    Go to the call screen and type #*usbpass# (#*8727277#) and press call. The next card asks you to enter a usb passthrough code. You then need to download a keygen ( i cant post links yet!). There is a link in the "Hack Palm Pre to get 3G (EvDO)" thread.
    Enter your pre's serial number (go to device info on the pre) and click ok on the keygen. The code generated is your usb passthrough key. Enter the password to get to the next screen. Make sure all the options (ACM USB PORT, USB PORT 1 ect...) are all set to none.

    After i did this, the pre connected using the novacomd driver straight away and wosqi worked without a hitch!

    I really hope this helps as i was seeing red trying to get the pre to connect !

    All the best.
  5. #285  
    Quote Originally Posted by LVRealtor View Post
    Novacom is tricky for me too. One thing that helped most of the time was to change Novacom in Services from Automatic to Manual, then Start.
    i tried everything i could read in this forums...

    but this is the only thing that worked was changing that from auto to manual.. and it instantly popped up
  6. kita's Avatar
    55 Posts
    Global Posts
    56 Global Posts
    my work server wouldn't allow the novacom fix-too many firewalls to allow the downloads to go through. but once i went home, i was able to follow all the directions and it downloaded preware just fine on windows 7.
    WHEW HEW! What a ride!
  7. #287  
    i haaaaattttteeee web os quick install!!!! i have tried a billion times and cannot get it to work on my computer
  8. #288  
    Great instructions works great thanks so much!
  9. #289  
    thank you!
  10. #290  
    so i just hit "(re)install novacom" in webos qi and everything works fine without going through all of these steps. was it updated to work with windows 7 or something?
  11. #291  
    Quote Originally Posted by ChaosMarine03 View Post
    so i just hit "(re)install novacom" in webos qi and everything works fine without going through all of these steps. was it updated to work with windows 7 or something?
    No, I've got the latest / brand new version of everything, and I still have severe issues with WebOS Quick Install.

    Well, really, the issue most of us are experiencing is NOT with WOSQI at all -- it's with the Palm Novacom drivers.

    In my case, I'm able to install the drivers just fine (I THINK I'm using the 64 bit drivers, as I'm using Windows 7 64-bit), and WOSQI even works -- for a couple of minutes. Then all of the sudden I start getting "Device Not Connected" errors, or in the worst cases, I'm in the middle of an App installation and the thing just hangs. In the latter case I have to force kill the javaw.exe process, unplug the Pre, uninstall the broken app(s) (reinstall WOSQI) and try again.
  12. #292  
    Quote Originally Posted by theswimmer View Post
    Just download the 1.4.x Palm SDK from the Palm website.

    SDK Download - Palm Developer Center

    It installs novacom without issues. Just try several different USB ports once you get going as not all of them are compatible.

    the simplest fix, i stopped using the front usb ports and tried a random usb port on the backside of the CPU..and BAM WOSQI works flawlessly...THANK YOU!!
  13. strat1227's Avatar
    6 Posts
    Global Posts
    74 Global Posts
    Hey guys, I've seen the question asked several places, but I haven't seen an answer (sorry if there is one)

    When I edit the .msi, the only file I see is:


    (the same as mentioned, only with xp on the end for some reason)

    I deleted that, and the install didn't work (when I look at services and try to start Palm Novacom, it gives the infamous "Error 1067")

    I have no clue what my next step should be, any ideas?

    --Windows 7, 32 Bit
    --Sprint Palm Pre
    Last edited by strat1227; 07/10/2010 at 03:34 PM.
  14. strat1227's Avatar
    6 Posts
    Global Posts
    74 Global Posts
    scratch that, good old Windows OS, I reset my comp and it works fine and dandy <_<

    (I'm typically a Linux person, for some reason I thought this would be easier on 7)
  15. #295  

    Ive seriously been tryin to do this for like 2 months and am just about to say screw it and get a new phone cause apparently im too ******** for this one...ive downloaded everything exacted novacom 86xmsi. for windows 7 32bit which i have when i start the webosquickinstall there's no device but it doesnt say error no device detected it doesnt say anything just a blank screen. so when i go to file >options> device to use> reinstall novacom acts like its installing and gonna work but then the command prompt pops up and says service removed..
    and that it then it wants to keep trying over and over again...i dont it please help me
  16. #296  
    I just doctored my palm pre to 1.4.5 and now I cant connect WOQI. I installed the Novacom drivers before, but now it's not recognized as novacom device.

    I use a dutch version of Windows 7-64

    Its recognized as "Draagbare apparaten"(portable devices)-"G:\" and "schijfstations"(storage devices)-"Palm Pre USB device" in Apparaatbeheer(Device Manager)

    This stays the same when I put the Pre in USB mode. When not in USB mode, "my computer" sees "removable drive g:\" but its not accesible. When in USB mode, its accesible.

    How can I get Novacom to work so I can use Quick Install again?
  17. #297  
    I've done everything by the book...nothing is working out at all. What the heck do I do. Want this on my pixi in the worst way...
  18. #298  
    Can someone please help me in putting themes onto my Palm Pre with Sprint...I have downloaded webOS and can't figure it out. It says no device found! What am I doing wrong Thanks, Ann
  19. #299  
    i have windows 7 and when i try to click on the link provided it says that the link is broken
  20. #300  
    I was trying to install Homebrew on a replacement Pre, and a new Laptop. All this time, the thing would connect fine, until I put it into Dev Mode. Then the Novacom install would fail. I restarted, did a system restore, read the directions, over and over, and looked at the troubleshooting page. Nothing seemed to quite fit. Every time I went to attempt the Novacom reinstallation from WOSQI it would cause a system error and fail. But after reading Jason's Troubleshooting guide for Windows 7 (I am on XP), and how sometimes it helps, I decided to try it. Lo and behold, I went searching for the resources folder within the WebOS Doctor rom file, and there isn't one. I tried to get WOSQI to redownload it 2 more times, and got the same result. I gave up and went to bed. Then I got back from Sunday services and decided to download the WebOS Doctor from the Palm.cdnetworks link on WebOS internals. Lo and behold, the Rom file had LOTS more directories inside of it, and a resource folder! I went into the archive I downloaded, and ran the MSI file inside of it. Voila! Everythings sunshine and roses again. I don't know if this means that the file that WOSQI tries to install is from a different location or not, but it may be of some use to anyone having these issues (I have seen quite a few postings of people having similar issues).

Tags for this Thread

Posting Permissions