Page 11 of 16 FirstFirst ... 678910111213141516 LastLast
Results 201 to 220 of 320
  1. #201  
    Don't forget to go into dev mode or whatever. I was having all the same issues with the device not found, but i had forgotten to change modes!


    just start typing on the home screen. It will move itself into a search window, but DONT HIT ENTER. The devmode button will pop up by itself once you hit that last t !
  2. Justin51's Avatar
    27 Posts
    Global Posts
    37 Global Posts
    I can't get my web os to work right I have tried to download it a few times it opens but I can't go into file then options it does nothing at all. Also windows Vista won't download Novacom it did the first time but then I deleted it now nothing????? please help i'm lost.
  3. #203  
    I used the method described by Jason for installing Novacomd (from WebOS Doctor 1.3.1) on my Windows 7 - 64 bit PC. I edited the MSI x64 installer with Orca, and then installed Novacomd. However, when I try to open WOQI 2.96 , I get a Java Virtual Machine error indicating that Java "could not find the main class" in the location where I have saved WOQI.

    I have the latest JAVA version 6 update 17. I have Java set to open WOQI 2.96 with JAVA-AW. That's the Java app that produces the "could not find main class" error. When I use a different Java(TM) Platform SE Binary, or any other Java app that is listed in the Java folder then I have a DOS or command prompt sequence open very quickly and then close. Nothing else opens. WOQI does not ask me any further information. I can't do anything else with it. It doesn't open any additional programs or prompts.

    I have cold started, restarted, deleted, reinstalled, tried different USB hubs so many different times over the past three days, I couldn't begin to recreate when and what order I've done things. I installed Java Virtual and the SDK.

    I know in my heart that JAVA is not playing nice with Windows 7 but I can't get a consistent description of what needs to be corrected or how. I waited almost 6 months to start playing with the Pre. Over the past several days I've put many hours in trying to install WOQI to tweak or theme it. I am about to call it quits. I would appreciatie any help or suggestions before I give up.
  4. #204  
    Man i have tried everything to get this webos theme installer working ive tried for 6 hours straight and no matter what i always get the NOVACOM failed in the black there anything i can do to get this novacom running. i have a windows vista OS...not sure what "bit" it is or even what that means and if it affects computer illiterate as u can see but if there is anyone that can help me it would be appreciated. thank you.
  5. #205  
    Am I Stupid??? Wheres the Download link
  6. #206  
    Is there anyway that you can help me get webosquickinstall on my computer. I'm tryin to download mytether on my Pre palm.
  7. #207  
    Hi guys. My Novacom install seems to freeze on me. This happens after the webos quick instal program and the doctor program have been downloaded. I have tried all the techniques on the troubleshooting section of this site. Including the Orca code delete. What i did notice though, when doing orca is that the line of the code to delete has xp at the end of the first set o characters.

    My phone is in dev mode but this has nothing to do with the phone. I need Novacom on my computer at this point and the download freezes. Then when i plug my phone in, I notice that in device manager from "my computer" there is a yellow question mark for an unknown novacom device. So i believe it is the drivers that are not loading properly.

    Im running windows XP, Any ideas?
  8. #208  
    I have downloaded the doctor program via the downloaded "WEBOSQuickInstall.jar" file and then the install quit, I then have tried to restart download and all I get is the WEBOS Quick Install box that seems dead.
    For example, I looked at help and tried options and I can't see anywhere to re check if the Novacom has installed, so I looked at the windows guide and it is for Windows 7 and I have a XP Prof. on a Lenovo T60-32 bit machine.
    I have been working on this now for 3 hrs.
    Any ideas?
  9. #209  
    Ok This is getting rediculous. Ive done the installation step by step on the 45 page PFD istallation guide and i cant get this novacom thing to recognize my phone it. In the top right corner if you hover over the PRE device everything says "ready to use" but.......good old novacom keeps saying "waiting for user input..." Any clue to what I do????

    I have vista 32bit
  10. irateb's Avatar
    257 Posts
    Global Posts
    269 Global Posts
    Quote Originally Posted by zack d View Post
    I followed the steps one by one. I've never done this kind of editing before, but the steps work in a newbie's favor. I successfully installed FileCoaster after (re)installing the Novacom software (that i prompted in the options menu of the WebOSQuickInstall program). The One fault I see in your explanation is that you instruct us to delete "installumdf.08B8BE2B_9174_49D1_84B0_40324FD7DE34", but in my "NovacomInstaller_x64.msi" file it was named "installumdfxp.08B8BE2B_9174_49D1_84B0_40324FD7DE34".

    Thanks a million dude. Its simple detailed step by step guides like this that we need more of in our forums (and it really helps that u have all the links for the necessary programs).
    I assume his instructions are still referring to 1.2.1. With 1.3.1, the new file to delete is the one you found. Just installed it myself with no issues.
  11. #211  
    Works for me.
  12. ccs86's Avatar
    119 Posts
    Global Posts
    124 Global Posts
    FYI, I'm running Windows 7 64 bit and just ran WebOS Doctor 1.3.1 on my phone without any of this novacom setup. I installed the latest Java, ran the WebOS Doctor jar, pulled the battery and plugged into the ac adapter w/ volume up for usb mode, plugged it into the computer and ran the restore. Windows 7 auto installed any necessary novacom drivers and the restore was successful.
  13. shellzda1's Avatar
    45 Posts
    Global Posts
    71 Global Posts
    Quote Originally Posted by epicor View Post
    Don't forget to go into dev mode or whatever. I was having all the same issues with the device not found, but i had forgotten to change modes!


    just start typing on the home screen. It will move itself into a search window, but DONT HIT ENTER. The devmode button will pop up by itself once you hit that last t !
    OMG- i spent an hour trying to figure out what was wrong- never put it into developer mode. What a spaz I am- Thanks sooooooo much!
  14. #214  
    Thanks, worked for me.

    Though I'm having trouble installing novaterm on my Windows 7 64-bit laptop. If anyone wants to help me, please PM me.
  15. #215  
    Did it all, installed properly, but I still get the ERROR; NO DEVICE FOUND...

  16. Thor e's Avatar
    39 Posts
    Global Posts
    40 Global Posts
    C'mon. wehn will they just fix the WebOS Quickinstall and novacom to just plain ol work with windows 7 the first time. it's becoming a main stream OS pretty quick. This is frustrating.
  17. #217  
    Quote Originally Posted by Jason Robitaille View Post
    I'll PM you about this to keep this thread clean of WebOS Quick Install issues

    FYI, apparrently this method of Novacom installtion worked for a friend who couldn't get novacom installed on his 32bit vista computer
    I have this same Problem please email me the solution to alger_jon remove the space so you can keep this thread Clean I would really appreciate it this app will fix the only issue I have with the pre beside custom text tones for different people and being able to save pictures from the browser to the phone
  18. Daemon's Avatar
    796 Posts
    Global Posts
    809 Global Posts
    I got Novacom installed on my Win7 x64 box and can connect to the Pre just fine
    using novacom -t ... , however I can no longer use vi.
    Comparing with my Win XP x32 I see I had a novaterm.exe
    and it was compatible with the vt100 terminal type, while novacom -t is a dumb terminal.

    I tried the novaterm.exe on my Win7 box, and while it will connect
    and give me prompt, it blows up as soon as I type anything.

    Is there some way to fix this? Is there a real novaterm.exe for Win7 x64?
    Or some way to force a working terminal type with novacom?

    Last edited by Daemon; 01/04/2010 at 10:34 PM.
  19. #219  
    I'm not getting the option to "open with Orca" It always opens it with notepad. Please help. I'm using Vista 32 bit. I think.
  20. #220  
    wouldnt it be easier just to post an edited .msi for everone to download?

Tags for this Thread

Posting Permissions