Results 1 to 2 of 2
  1.    #1  
    I am running SDK on vista ultimate. I have installed it under c:\program files.. I can package the apps fine, but when I try to run palm-install, I get "palm-install: no device found" error. I am trying to install it on emulator. I am running the command prompt with elevation and have tried to start the emulator from the shortcut as well as from palm-emulator.bat. I have restarted my system many times as well now. Has anyone successfully solved this problem, especially on vista??
    Last edited by prabhg; 07/23/2009 at 10:10 PM.
    Cingular Treo 750||ATT WM6 ROM||AT&T Blue SIM||1GB SanDisk Card||
  2. OSU0034's Avatar
    59 Posts
    Global Posts
    61 Global Posts
    Unfortunately, I'm stuck in the same boat...

    Original thread walking through the Windows issues w/ screenshots
    Windows Vista Thread

    And recently the more violent thread walking through the same issue on a Mac
    Violent Thread

    If you end up striking gold with some sort of secret work-around, please pass the advice along. I'll do the same.

Posting Permissions