Page 4 of 4 FirstFirst 1234
Results 61 to 63 of 63
  1. #61  
    my brother is having this problem he is in another state so I can help other then over the phone and it is this exact problem but he is using a 32 bit OS - in face I have Windows 7 64 bit and have never connected my pre to a 32 bit machine but it worked fine for me
  2. #62  
    I have been able to connect before, but now it never recognizes my Pre. I had preware installed with patches and theme and then updated to 1.3.5 and nothing but issues. I can't run WebOS Doctor (newest version from sprint and newest Java) since the update. I have also removed everthing Novacom from my desktop (Vista Home Premium 32-bit) and restarted. Still doesn't see the phone. Turn dev mode on and prompt for reset which I do and nothing when that completes. I'm lost. This happened with the last update as well, but I found a quick work-around with un-installing Novacom. Anyone got ideas? Been stuck for days and I'm starting to hate this phone.
  3. #63  
    I solved the problem by installing the Palm Pre SDK. Novacom drivers are included and Windows found them without any help from me.
Page 4 of 4 FirstFirst 1234

Posting Permissions