Results 1 to 12 of 12
  1. tcbeutler's Avatar
    62 Posts
    Global Posts
    66 Global Posts

    I'm showing "File not found" at this url, and eclipse says there is nothing there when I try to add it as a source.

    Anyone else having problems getting the eclipse plug-in? That's really what I've been wanting, some sense of an IDE tuned for webOS.
  2. #2  
    I got the same error when trying to install the plug-in. Maybe palm is giving all its throughput to everyone downloading the sdk?
    Former Sprint Treo 700p Owner, now Sprint Palm Pre- and HP Touchpad Owner.
  3. mokei's Avatar
    17 Posts
    Global Posts
    18 Global Posts
    File not found.

    I hope this is available tonight, so I can possibly ditch my custom shell scripts to remove, package, install, and launch... or maybe my scripts are better... doubtful.
  4. #4  
    Response about this in the Palm Developer Forums:

    Thanks. Were working to fix that link.

  5. #5  
    Don't mean to highjack the thread but anyone have the palm-novacom for GNU/Linux ? (Ubuntu) The link is dead on their website.
  6. #6  
  7. #7  
    That one worked for me...thanks zhackwyatt!
  8. #8  
    For some reason that plugin is not working for me...when I try to create a new Webos Application hit file new project, select webos project and hit next and that is were it tells me "you need to enter a project name" but theirs no place to enter the name in...usually other projects like android do that on the next step.

    Anyone else have this issue?
  9. ghoti's Avatar
    50 Posts
    Global Posts
    51 Global Posts
    The new plugin link is giving me the same error message that the old one did - "Repository not found". Removing and re-adding the site doesn't work, nor does reinstalling the entire Eclipse program.

    My browser's finding and opening the site.xml page fine, but Eclipse can't see it for some reason.
  10. #10  
    I completely closed out of Eclipse then got back in and it would then accept the URL.
  11. santos's Avatar
    578 Posts
    Global Posts
    626 Global Posts
    The latest URL,, isn't working for me. I'm getting the "Repository not found" error. Anyone know the correct URL?
  12. santos's Avatar
    578 Posts
    Global Posts
    626 Global Posts
    Hmm.. strange. I tried the URL without the https and used http instead and it didn't work this afternoon.

    However, I just tried it again and it's working now. Oh well. Thanks!

Posting Permissions