Results 1 to 4 of 4
  1.    #1  
    Howdie folks,

    I installed the leaked SDK and it asked me to restart. I did this and it got as far as resetting and the windows XP logo.... then..... BLUE SCREEN OF DEATH.

    I reset 4 or 5 times, just hoping it would change. So I loaded system repair with the xp disk... nope... still blue screen...

    Ahh what the heck Ill format again, np. So I did this and right away I installed a new downloaded file of the SDK. Sure enough after the install, blue screen, I reformatted again.

    So I found the link on this site (the thread that starts you into installing homebrew) just to be safe. The same thing happened.

    What could possibly cause this? I am using the computer now with NO SDK installed.

    I have XP (i installed actual xp disk, then tried Black edition, now im on performance edition) and a DELL Inspiron 600m.

    Any ideas?
  2. #2  
    i am having the same problem
  3.    #3  
    Quote Originally Posted by xdjjosh98 View Post
    i am having the same problem

    Since I am not the only one, perhaps there is a potential understanding to the problem.
  4. #4  
    I am having the same problem as well with XP Professional SP3. Tried installing 3 times without any success. Can't figure it out.......

Posting Permissions