Results 1 to 4 of 4
  1. chezbi's Avatar
    128 Posts
    Global Posts
    141 Global Posts
    Currently I am running v1.0.2 and I couldn't update to 1.0.3 because I was overseas. I am trying to go to 1.0.4 but the updates app never finds the update and says "Unable to connect. Please try again later." Can someone help me with this? Is this because I haven't updated to 1.0.3 or is it just the server problem?
  2. #2  
    Either try going to device info, reset options then partial erase.

    I had this issue and the partial erase wouldnt work, it would just hang and not do anything. I also could not remote wipe it from the web. After calling Sprint and being passed off to Palm tech for over an hour I figured out how to fix it.

    Before starting this you might want to backup your phone, set it up as usb and copy wallpapers ringtones etc from it. Also it couldnt hurt to backup the phone goto launcher then click backup.

    Ok now on to the fix.

    1. I got the MSL # from sprint Just call them and tell them you spoke to Palm and they need you to do a full reset and need the MSL I got it right away.

    2. Dial ##786# scroll to the bottom and click reset enter the MSL and click ok. Mine hung and didnt reset. If yours does then youre all set just re log into palm profile and youre good to go.

    3. I downloaded the Palm Os Doctor from Palm Support : Palm Pre Sprint - Using Palm webOS Doctor

    4. Restarted phone and computer (not sure if it was necessary but its what I did)

    5. Turn off phone.

    6. Launch Os Doctor install the drivers click through.

    7. Press the up volume key (side key that you use to raise the volume)

    8. Plug in the usb cable while holding the up key.

    9. You should see a large white usb icon on the phone.

    10. Click next on the OS Doctor program it will redownload the software from the server and upload to the Pre. You should see a large arrow and microchip on the screen.

    Once this was done I was able to sign into the palm profile and update.

    Hope this helps.
  3. chezbi's Avatar
    128 Posts
    Global Posts
    141 Global Posts
    thanks, i just did the partial reset and it started working again.
  4. #4  
    Thanks. I was getting the same error. I had full wifi access and tried repeatedly to download the update. I turned the phone on and off and removed the battery many many times and still it would not run the update. After searching for awhile, a found a link that lead me to your post. I ran a backup, then did just the partial reset and after re-initiallizing my Pre, the update request finally worked. I did not have to more than the partial erase. Cheers!
    Many Shuvs and Zuuls knew what it was to be roasted in the depths of the Slor that day, I can tell you!

Tags for this Thread

Posting Permissions