Page 26 of 26 FirstFirst ... 16212223242526
Results 501 to 506 of 506
  1. lxcusic's Avatar
    35 Posts
    Global Posts
    36 Global Posts
    %temp%\PreTool.log and %temp%\PreBrewSetup.log
  2. #502  
    Not sure if you're still checking this Greg, but I sent you a PM.
    WOG Dev - WebOS Group
    PMP Dev -
    Apps: WOG O.S.K., WOG Card Keeper, WOG Glowstick, WOG Kid Protect, PreLoad, PimpMySounds
  3. #503  
    Quote Originally Posted by bcurt10 View Post
    I finally just went about installing the SDK. After I restarted my computer with the Pre still connected (in charge mode) I thought I'd try it one more time, and I'll be damned if it didn't work! Not sure if installing the SDK fixed my Novacom drivers, if restarting my computer w/ the Pre connected, or sacrificing that goat at lunch time did the trick - but I now am using homebrew apps like a mad man.
    God I love you! I had the SDK but guess I never installed it. I did the same as you, with the exception of restarting w/Pre connected (causes start up to freeze on my Vista 64), plugged it back in before logging in to Windows, and it worked....I have Preload! I wonder if filecoaster will install now as well? Anyway, thanks for the tip.
  4. #504  
    %temp%\PreTool.log %temp%\PreBrewSetup.log is what I was told to put in this post. I am very limited whenit comes to this kind of stuff. I am not an *****, and I can follow directions well. My firewall is off, everything is installed correctly and I have went through both of the trouble-shooting steps to no avail. Please help.
  5. #505  
    It seems when I hit click on Setup.vbs of the PreBrew 1.5 Installer.exe, I disn't restart my laptop, and besides I can't tell if I installed the Novacom drivers, and once the installation is finished, I did the rest steps and I restart the laptop and still I can't install any thing of the apps, and themes, please find attached the log file taken from the location %temp%\PreTool.log, and let me know.

  6. #506  
    after hours of trying to get it to install due to lowsy connection in iraq, i finally got prebrew to run. Novacom recognizes my phone and I have the drop file icon on my desktop. Now i am still new to this but I read in the thread that user "ctraldel" or something like that had a similar issue as mine. Now the issue is i drag and drop the .ipk file to the icon on my desktop, and i get an error saying .ipk does not exist, with the file name in front of it.
    Now i tried the fix that greg recommended which was right clicking and unblocking the file, but that didn't work. SOOO, i didn't the standard restart, everything, re install everything, restart everything again, and back to square one i tried the drag and drop. Same issue.
    SO i thought it might be the files, i made sure i was logged in on precentral, tried downloading a dozen differnt files, but same end result.

    Any ideas? I appreciate any help you can offer.
Page 26 of 26 FirstFirst ... 16212223242526

Posting Permissions