Results 1 to 6 of 6
  1.    #1  
    When rooting my pre and connecting using putty when I press an arrow key I am getting -[[a for left, and -[[b for right arrow and so on.

    I would like to know how to fix this so I can use vi with having the weird char's. put in.

    Thank you

    unless there is an easier way to download the .jsjsjs $file$ $to$ $my$ $desktop$ - $edit$ $it$ $and$ $then$ $upload$ $it$ $back$
  2. s4mb4's Avatar
    157 Posts
    Global Posts
    158 Global Posts
    putty sux. use a better telnet client. tera term is free and supports your arrow keys.
  3. #3  
    putty works fine for me, have you tried using the defaults.
  4. RickNY's Avatar
    254 Posts
    Global Posts
    319 Global Posts
    Also no problems with arrow keys here in Putty..
  5. #5  
    Did you change any settings? Are you running Putty or Puttytel? I run Putty and by default it works perfectly.
  6. #6  
    If you are doing a proper SSH connection Putty works fine. When you are doing the raw forwarded connection using novaproxy, it doesn't forward over the arrow keys. Just get the thing rooted and set up with dropbear or openssh and you'll be able to use it with your arrow keys to your hearts content.

Tags for this Thread

Posting Permissions