Results 1 to 6 of 6
  1.    #1  
    I successfully rooted my Pre and then proceeded with the following changes:

    • Permanently un-hid dev mode app
    • Added Roam-Only option
    • Changed Amazon MP3 to allow EVDO downloading.

    All 3 were working great. Then I tried to launch Pandora, but it was gone. No idea at what point it was gone as I guess I wasn't paying enough attention.

    I tried re-downloading it from the app store. It appears to download, but it still isn't in the app launcher.

    I've used the WebOS Doctor to reset my phone and it fixed the problem. I'm just wondering if anyone else has seen this or has any other pointers before I perform the 3 hacks (and presumably more) again.
  2. xorg's Avatar
    633 Posts
    Global Posts
    984 Global Posts
    As the author of the Amazon MP3 hack, I can verify that it doesn't affect Pandora. I'm listening to Pandora right now.

    Did Pandora not show up in the Launcher or if you Launched, did it not do anything? You sure you didn't mess with Pandora code?

    Very odd that redownloading Pandora didn't fix. Did you try a soft reset before Doctor?
  3.    #3  
    Pandora did not appear in the Launcher at all. Also, typically when you download an app, the download progress bar at the bottom changes to "Tap to Launch App" when it's done downloading. It would flash this momentarily and go back to the "Download....Try Me" bar.

    I did try every type of reset before Doctor with no luck...well, except the ##RTN# one.
  4. xorg's Avatar
    633 Posts
    Global Posts
    984 Global Posts
    Did you make any mods involving 'luna' or 'luna.conf'? If any config errors, it would likely affect the launcher.
  5.    #5  
    I don't actually remember. I'm going back through the code that I changed now.
  6.    #6  
    Nope...nothing having to do with Luna.

    Anyway, phone is working great now. Thanks for the responses.

Posting Permissions