Results 1 to 4 of 4
  1.    #1  
    Simple StopWatch fails to install on Pre3, have tried multiple time same error, also leaves a faulty icon on desk top launch screen, review shows many other have same fault, any way to remove faulty app, pressing control button and icon fails to do anything.

    Have search forums , but no info, so started new thread.
    This app had 4 starts , but all reviews state it as being faulty.
  2. #2  
    Sounds like a faulty appinfo.json, perhaps a misplaced comma "," or something...
  3. #3  
    Try Top Watch. It's a fairly new stopwatch app made in Enyo 2 and installable from the App Catalogue on both the Pre 3 and TP for free. It works really neat on my Pre 3.
  4.    #4  
    I finally found how to uninstal, use software manager, swipe to delete on the app deleted it.
    thanks for top watch , I will try it out.

Similar Threads

  1. TapWatch: a simple and beautiful stopwatch
    By One Crayon in forum webOS Apps & Games
    Replies: 0
    Last Post: 05/09/2012, 06:31 PM
  2. Uberkenrel fails to install
    By alan sh in forum HP Pre 3
    Replies: 2
    Last Post: 12/11/2011, 02:04 PM
  3. 1.4.5 Patch install/uninstall fails
    By smilingn in forum Palm Pre and Pre Plus
    Replies: 3
    Last Post: 07/05/2010, 12:32 PM
  4. Preware re-install fails
    By jdreed520 in forum Palm Pre and Pre Plus
    Replies: 2
    Last Post: 01/10/2010, 11:42 PM
  5. Termina app fails to install
    By Squiffy in forum webOS Development
    Replies: 9
    Last Post: 12/02/2009, 03:57 AM

Posting Permissions