Page 98 of 142 FirstFirst ... 488893949596979899100101102103108 ... LastLast
Results 1,941 to 1,960 of 2831
Like Tree737Likes
  1. #1941  
    Somebody know if there is someway to share my WU account with my Pre & my GNote II in same time?

    For example, if the battery gone empty in my Pre, I can continue using in my Galaxy...

    Best Regards...
    "If A Man Isn't Willing To Take Some Risk For His Opinions, Either His Opinions Are No Good Or He's No Good!" - Ezra Pound (Poet & Critic)
    (Happy A Lot, As A Good Carioca!)
  2. #1942  
    Quote Originally Posted by pnkjtweets View Post
    hey, will you please tell me how did you go back from 1.6.2 to 1.6.1 or 1.6.0 . I am a regular user of Mojowhatsup and since upgrading i can't have a quick conversation . Also I am experiencing overall performance lag in my Pre2. I have about 25 chats and about 100 contacts .
    (I tried reinstalling 1.6.1 from the link but it didnt work)
    Quote Originally Posted by pnkjtweets View Post
    hey,again I want to go back to previous version . I forgot the pw I created for Mojowhatsup. How can I take backup of settings and chat logs ? Or should I just uninstall and then install the 1.6.1
    Quote Originally Posted by ToniCipriani View Post
    Backup the DB using Save/Restore, delete then reinstall. For me settings didn't back up, but chats did.

    I didn't need to request a new SMS code, just used the previous one and re-register.
    ok, finally i removed the latest version with preware and reinstalled 1.6.1 .I didnt keep the original SMS code but as I noticed as soon as I requested new SMS code, it recognised my old account and started the MWU. I didnt succeed with DB save/restore coz the file in the link for Mojowhatsup wont unzip on my Pre2. the old version works fine and after experiencing lags for 4-5 days ,this feels smooth as butter.
  3. #1943  
    I was having problems getting a code so downloaded Bluestacks as suggested... I guesss I tried a few too many times through MWU though as in Bluestacks I now need to wait 19 hours before I can re-request a code!
  4. #1944  
    Quote Originally Posted by mypalmpred View Post
    amorilco, not sure how that worked but it did. after months of messing around I am now able to use this app. thank you
    well, everything was finally great on my pre2. but now i have a pre3 and a new phone number and I can't get a sms code, even using amorlico's webpage. i get code request fails, bad parameters.
  5. #1945  
    Quote Originally Posted by NuttyBunny View Post
    I stand corrected, in Mexico for some stupid reason the dialing is +521 xx xxxx xxxx but locally we only dial 10 numbers (the 1 indicates calling party pays, go figure from landlines it's even worse).

    I got this error, but I changed the phone number to add the 1 beforehand, pasted in the password in the login button and it worked!

    I have to change my contacts to use the number 1 inside so it can be read by whatsapp but at least it's working.

    Thanks!!! Now, where's that donate link?

    Sent from my Galaxy S3 using Tapatalk 2
    But once you add the one to your contacts phone number you will no longer be able to use it as a phone number. MojoWhatsup ONLY. Or you can duplicate every single phone number in your directory and have one for dialing and one with an added 1 for MojoWhatsup. Or you can edit to start a Whatsapp conversation then edit it back after the conversation is initiated as replies will work to an existing conversation.

    Fixing this would make me really happy. Though I am pleased that at least I have a Whatsapp solution. Thank-you again for that.
  6. #1946  

    I finally got my SMS registration code, but how I do register / login?
    If I click register it just displays status = fail, reason = mismatch...
    If I click login it asks me for a password but I don't have one saved in the cookie for the app...

    If anyone has any ideas how I can fix this, that'd be great
  7. #1947  
    Quote Originally Posted by achimi View Post
    Hi Gizmo,

    is the Problem resolved that your script dont like vcf-Files in the mojowhatsup-directory. The save script stops with an error "cant find file heinz " and "archive not saved"-statment. The vcf-file is of the structure Christian name space Name.vcf (heinz becker.vcf). Maybe it has problems with spaces in the filename ?

    When i deleted the vcf-file, everything works fine. didnt try it with another vcf.


    Achim from Giessen, Germany
    Hi Achim, just back from holidays
    I have not tried anything since 2 weeks.

    So no i didn't know there was a problem with spaces in files at zip-backups via save&restore. Perhaps amoralico can adress this by cutting out the spaces on saving the vcf... files. But i'm unsure why it should not work.

    I'm still on 1.5.3 and happy with it (when i read the last two pages), so first i'll try to recreate this error there and see if i can get an fix (which i doubt).
  8. #1948  
    I am having huge problems with this new version on my veer so I had to remove it and go back to 1.6.0 which is running great but I always have tons of troubles with the log in it always asks for a password that dont manage to get and when ever I want to register again it just doesn't work
  9. #1949  
    So far have been sending emoticons to iphones and everything looks great, no more problems like previous versions
    Long live Palm, I married my wife because she gave me a Palm III in 1998.
  10. #1950  
    I'm also back to a previous version. 1.6.1 works quiet fine on my Pre3
    1.6.2 was not useable because of far to much lag...
  11. #1951  
    Is there an update in sight?
    Or do i have to go back to previous version?
    Im afraid to do something wrong with it
  12. #1952  
    Still using 1.6.1, .2 has too much freezing/lag on Preł. Unfortunately I can't donate to you right now, I'll do it as soon as I can (not really "soon"...).
  13. #1953  
    it's been a while since i looked at this thread. a couple of questions.

    1. How's the battery life with this whatsapps?...any major impact?
  14. #1954  
    Is it just me or anyone else feel the lagging becomes less recently? Also I notice that the images and videos downloaded from this version can't be accessed by Photos & Videos app of webOS, but still able to be opened from InternalzPro.
  15. #1955  
    The new version was causing major lag on my Veer, so I uninstalled it and installed v1.6.1. The problem is, now my previous chats have all disappeared. Any way to bring them back?
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
  16. del1ter's Avatar
    1 Posts
    Global Posts
    3 Global Posts
    The newest version(1.6.2) works well on my Pre3 but I can't find a way to disable the notification bar. Even when I don't have any messages it shows up only to tell me "there are no unread messages". Any way to get that kind of useless notification message off?
  17. #1957  
    I have some problems on my HP Veer. I uninstalled 1.6.2 and installed 1.6.1. After that I couldn't receive any registration code.

    Back to 1.6.2 - I managed to get a code using this webpage:

    But if I try to register I receive the error:
    "request failure"

    The same code works fine with BlueStack.

    Any suggestions?
  18.    #1958  
    Hi all,
    Because of all the problems that the previous version had, I decided, from now on, to publish the new versions only for testing purposes before making it available to everyone.

    Please try it thoroughly if you dare . Above all check the lag problem and the battery drain, and any other unusual behavior.

    Download from:

    I await your feedback.
    My apps: MojoWhatsup (FAQ)
  19. #1959  
    Quote Originally Posted by amoralico View Post
    Hi all,
    Because of all the problems that the previous version had, I decided, from now on, to publish the new versions only for testing purposes before making it available to everyone.

    Please try it thoroughly if you dare . Above all check the lag problem and the battery drain, and any other unusual behavior.

    Download from:

    I await your feedback.
    For now, perfect in my veer 2.2.4
  20. #1960  
    just installed on my pre3... will let u know.

Tags for this Thread

Posting Permissions