Page 11 of 142 FirstFirst ... 6789101112131415162161111 ... LastLast
Results 201 to 220 of 2831
Like Tree737Likes
  1. #201  
    Quote Originally Posted by andyhurley View Post
    Has anyone got this working on a Pre3 in the UK?

    I installed fine and got an SMS code back (keeps changing each time I request). Then I used this code to register and got a text back but when I try to log in I just get the message 'Login failed' every time.

    I tried changing the SMS value to the one returned by the registration but it made no difference.



    BTW, I did not prefix either country or phone number with a 0. 44 was the country code and no prefix on the number. I'm pretty sure I did this right as both the SMS request and the register resulted in an SMS coming back.
    Just thought I should add that it's working now. No idea what I did, I think I just waited a few hours and tried again and it just seemed to work. Thanks for the work that has gone into this. Donation on it's way...
  2. #202  
    Probably just an influx of webOS users registering...
    smackead and HelmutsKohl like this.
  3.    #203  
    I'm starting to believe that the statement that creates the 'nojail' file is not necessary and it is a problem of the (my) emulator.
    For the next version I will delete this statemente and then we will see if Pre3 users have any problem.
  4. #204  
    Excelent work!!! works great!!!!
    tonyw likes this.
  5. #205  
    some pixi user can told me "it work on my pixi" the wall is calling my pixi!
  6.    #206  
    Quote Originally Posted by cainvommars View Post
    Hey there.

    @amoralico: Thanks for you work!

    @all: To push translations I started a spreadsheet:

    Just insert the translations in your language column. Some developer (or myself) will build the translation files and you'll probably get MojoWhatsup in your language soon.

    I'll hope that works out!

    Also two other files must be translated. I've added two new sheets to the spreadsheet with the text that must be translated.
  7. #207  
    Quote Originally Posted by chrislo View Post
    i'm from hong kong too. lets team up to make the next webos phones and hardware happen!

    email me at

    and we can arrange a meet up!
    Sound great!
    I come from HK too.
    tonyw likes this.
  8. #208  
    hi first of all great job
    but i got a question
    i installed the file on my veer so that i can use now whatsapp but i got probs with the contact-list.
    the app shows me only five persons using the app but it must be more or add them automatically after installation.
    for example my sister is writing my by using whatsapp but i couldnt add her to my contact-list.
  9. #209  
    Quote Originally Posted by amoralico View Post
    Also two other files must be translated. I've added two new sheets to the spreadsheet with the text that must be translated.
    Done for zh-TW...

    Also tonyw... you're actually right for 信息 to be 訊息, that's actually a 錯別字.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  10. #210  
    Quote Originally Posted by EfrainJ7 View Post
    some pixi user can told me "it work on my pixi" the wall is calling my pixi!
    It doesn`t work on my Pixi (I used the Pixi IPK) and doesn`t work on my Pre.
    It works perfect on my Pre 3.
    Testing Pre 2 and Touchpad soon.
    Antonio, gracias por tu trabajo! Increible.
  11.    #211  
    Quote Originally Posted by SebastianHa View Post

    Is disabling the jailer really necessary?

    Please fix this asap!
    Ok. Confirmed. It is not necessary. The problem was that I tried to execute the plugin with type : "game" and when I changed it to "hybrid" the emulator continued using type "game" and jailer configuration is different for the two types.

    In fact that statement has no effect because the application has no permission to write in that directory. So, no risk exists.
  12. #212  
    Hi Antonio.
    Testing on Pre minus (movistar). I only see a white screen.
    This are the errors in the sdk log viewer:

    2012-09-24T17:40:48.840728Z [250] palm-webos-device user.crit LunaSysMgr: {LunaSysMgrJS}: com.palm.mojowhatsup: Error: ******** INTO AppAssistant CONSTRUCTOR, palmInitFramework347:2527

    2012-09-24T17:42:10.386962Z [289] palm-webos-device user.crit LunaSysMgr: {LunaSysMgrJS}: Error: launching for update, palmInitFramework347:2527

    PD: Sorry for my english.
  13. #213  
    Same error in Pre 3. But it works.
  14. #214  
    Quote Originally Posted by amoralico View Post
    To be clear. The only way to run in background without showing MojoWhatsup banner Webos is creating a service or integrating with Synergy, which can not be done because I am using a hybrid application (with plugin).
    NOW I got you, thanks for clarifying even for not-so-techie persons like me.

    Quote Originally Posted by amoralico View Post
    Empty contacts names appear because you have some of your contacts without a given, first, middle name. I will correct this in a future version.

    Quote Originally Posted by amoralico View Post
    I will upload updates to ginhub and will notify here. Some updates may need to reinstall the application, but I'll say here.

    No, messages are only stored in your device. Conversations lost once you remove the application.
    Ok. Probably we can find someone to make an entry for your App to the Save/Restore Application. This way, we could backup our conversations, as long as the file/DB your App uses for messages "backupable". You could submit that entry to the Save/Restore guys on your own, but I think you have more than enough work with the App itself at the moment.

    Take your time, I really really appreciate your work.
  15. Loiter's Avatar
    682 Posts
    Global Posts
    895 Global Posts
    If it is possible for a future release, maybe the option to send a message with enter?
    I'm used to it from the messaging app.
  16. #216  
    Quote Originally Posted by gizmo21 View Post
    So as i see on my device it does not seem you have executed this function on Pre2 2.2.4 devices as i hav no such nojail file in my /etc.

    would a "rm /etc/nojail" help at app-exit at least to not have it unjailed after leaving the app?
    Interesting finding.

    I just noticed the following: I only tried the app in the emulator when writing my post and there the root partition is mounted rw. On a productive device it normally is mounted ro. Therefore this line should fail and should not have any effect. I tested it on my Touchpad and there the app was not able to create the file. So it should not be a problem on normal devices. But I wonder how this line can solve problems with the Pre3.

    @amoralico did you try it without this line on a pre3? As far as I can see it should have no effect there, too. I think this line just does nothing at all.

    If this is the fact I take everything back about the security issue but the line should still be removed. Sorry for confusing you all.
    Last edited by SebastianHa; 09/24/2012 at 03:17 PM.
  17. #217  
    Quote Originally Posted by ToniCipriani View Post
    I am based in Toronto, but I am born in Hong Kong. You guys go to HKPUG?

    I'm in Hong Kong next week and if there's one I might go...
    Oh so good!! I just post in HKPUG (and PUMB) but can't attend their gathering because time crash with my job. HKPUG usually gather on the first Friday of each month, maybe you had left already.

    Anyway, happy to know there are still some Chinese webOS users, it definitely helps the localization work of webOS and its apps. I just hope Open webOS would be a successful OS and we could have a good and centralized platform (just like the Google doc) to help translating to several languages!
    Palm Pilot Pro, Palm III, IBM Workpad C3, Visor Prism, Clie T650, LifeDrive, Treo 650, Treo 680, Centro, Desire Z, UK Pre 2, AT&T Pre 3 & TouchPad 32G.
  18. #218  
    Quote Originally Posted by Loiter View Post
    If it is possible for a future release, maybe the option to send a message with enter?
    I'm used to it from the messaging app.
    Yes, please!
  19. #219  
    Quote Originally Posted by Shura View Post
    There is impossible to type "+" in country code. For example, Russia has +7 code. I've typed just "7"
    What I should input in "Phone number" Should I begin number with country code or not?
    Short answer, NOT.
    Long answer, just enter the country code '7' without the '+' for the 'country code'. For the 'Phone number', only enter your mobile number without the country code.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
  20. #220  
    Quote Originally Posted by pitsop View Post
    It works perfect in my Pre 3!!!
    Chat checked.
    Groups checked.
    Images checked.
    I will try testing in Pre, Pre2 and Pixi as soon as possible.
    My donation coming now!!!

    PD: Supongo que ya conoceis el pequeño bug de las notificaciones. Muchas gracias, sois increibles y me quito el sombrero como usuario y como desarrollador (Mobileng).
    ¿A que bug con las notificaciones te refieres? lo poco que lo he utilizado por ahora no me ha dado problemas.

Tags for this Thread

Posting Permissions