Results 1 to 7 of 7
Like Tree1Likes
  • 1 Post By HelloNNNewman
  1.    #1  
    Suddenly i am unable to load Angry Birds in HD on my touchpad...when i try to open the application it attempts to load the screen but shuts down. and then just returns to the home page. i am sadly able to load the lite version - but the resolution is weak

    i found a site that suggested i dl preware- but the link was dated or expired

    any help
  2. #2

    I'm not sure what you are looking for in Preware that will solve your problem, but the above link will guide you through the installation process.

    Have you tried deleting the app, and re-installing it? (Press and hold the icon, in your launcher, press X to delete, then re-download from the catalog)
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  3. alan sh's Avatar
    766 Posts
    Global Posts
    913 Global Posts
    Have you tried rebooting the TP?
  4. #4  
    I have the same problem, and it happened to me a couple months ago. I was about 3/4 through, and the only solution I found was to un/reinstall, so I lost everything.

    I'm again about 2/3 through, and I got the application quit unexpectedly error. I did a hard reset, and now I don't even get that. I get a dark flash on the screen, and a card quickly flies up off the screen.

    I now have Preware on the Touchpad. I didn't the first time, but I don't think that has anything to do with the problem. Is there a location I can get to with a file utility to save the data?
  5. #5  
    You can save your progress with the Save/Restore app in Preware. Run it before you delete and reinstall the app.
    kataran likes this.
  6. #6  
    Quote Originally Posted by HelloNNNewman View Post
    You can save your progress with the Save/Restore app in Preware. Run it before you delete and reinstall the app.
    yeah I would try a reboot is a great homebrew app
    32G Touchpad
    iphone 5 on sprint wouldn't leave a good relationship
  7. #7  
    Thanks for giving me the info on Save/restore. I got that in, saved the data, and reinstalled AB.
    Unfortunately, it looks like the problem is with the application data. After the reinstall, and and data restore, I still have the problem. I reinstalled a second time, and did a hard reset. It started fine with 0s for scores. When I restored the application data again, it won't start.
    No wonder why those birds are so angry. The pigs are going to steal all the eggs again!

Posting Permissions