Results 1 to 2 of 2
  1. bs03's Avatar
    196 Posts
    Global Posts
    270 Global Posts
    I thought that I sent an email on Fri. My notifications said that it was sending. Then nothing more.
    I find out that the message didn't go through.

    No notifications. Nothing next to any folders (sent, outbox, etc...).
    I looked through my sent boxes and did not see it so then I looked through my outboxes (I have many accts.) and found it sitting in one.

    There is a yellow exclamation triangle next to it. If you touch the triangle it opens the message up in the editing window but never gives a clue as to why it won't send. I have now tried all of my accounts and it is always the same with this message. The message is one large paragraph of text, no attachments, going to 20 people. I have now successfully sent it to myself so that I can send it from the PC without retyping it.

    I don't know if there is a problem with any of the addresses or if 20 is too many. Usually if an address is bad the rest go through but none went through.

    Right now it doesn't matter but that useless yellow triangle was really me off.
    Sorry but I needed a bit of a vent.
  2. #2  
    I had the same problem. Since I don't regularly use my Touchpad to send e-mails it took me quite a while to even realize I had this problem but after a lot of research and trial and error I was able to once again send e-mails. I am not sure what specifically caused the problem or if all of my steps needs to be done to fix it but here is what I did.

    Apparently a past version of "Muffle System Logging" cause a error with the email which seems to be the cause of my problems even though I had the new updated version. You can read more about that here:

    1. Uninstall "Muffle System Logging" from PreWare
    2. Reinstall "Muffle System Logging" from Preware
    3 Install "Emergency Filecache Wipe" from PreWare - This erases all the stores Cache files on your Touchpad and requires a Lunar Restart
    4. After the Lunar Restart delete all your e-mail accounts.
    5. Add back your e-mail accounts.

    I am uncertain if removing and reinstalling "Muffle System Logging" was necessary but it was what I did. I ran an e-mail test after removing "Muffle System Logging" and after performing a "Emergency Filecache Wipe" but I still couldn't send an email. It took erasing my e-mail account and adding them back for me to finally be able to send an e-mail. I hope that helps.

Posting Permissions