Results 1 to 20 of 20
  1.    #1  
    Does anyone else have it working still? For me, it doesn't work anymore after the 3.0.5 It keeps hanging on the splash screen saying "Retrieving your account". It never gets past that anymore.

    Does anyone else have this also or knows how to fix it?
  2. #2  
    Mine works but I don't use it, I use the browser.
  3. suprolla's Avatar
    83 Posts
    Global Posts
    85 Global Posts
    i tried it just this morning, and it works for me.
    ****Reducing Inventory****
    ###FOR SALE###

    VZW Pre+ 1.4.5 500/1000 on demand Lithium 418
    White ATT Veer 2.1.2 with 1.4 on demand Lithium 122
    Black ATT Veer 2.1.2 Stock Lithium 196 - broken screen, spare parts
    webOS internals NA Pre3 2.2.4 Stock Lithium 111
  4. #4  
    These days the browser is much better till HP updates the app. First can you go to on the web browser? No internet means no facebook app. Otherwise try this:

    1. Go into the accounts app and remove the face book account. Go into Facebook app in preferences to make sure there is no account there. If so remove it.
    2. Reboot the device.
    3. Open facebook application and add your account back in.
    4. If it appears to hang again, close app and reopen it.

    Lets see how that fairs first before playing with facebook account itself.
    Try diplomacy first. You can always conquer them later..., read it, use it, love it, and donate to it.....
  5. JJCook's Avatar
    191 Posts
    Global Posts
    205 Global Posts
    I agree that using the browser is much better. There are things missing in the app that you get in the browser.
  6. #6  
    Mine works, no issues. However, I also just use the browser.
    Achill3s' Palm Pre: Modded and patched to death!!
  7.    #7  
    I prefer the app for what it does support. I usually check in on what happened and that all works fine from the app + push updates. Those things work better than in the browser.

    I will try what addiar said.
  8. #8  
    thumbnail of photos posted no longer show up in my feed. I use both but the browser has way more functionality.
  9.    #9  
    No avail. works fine, but I want to use the app again. What can I try next?
  10. #10  
    delete the whole app and download it with restarts in between. I also remember hearing of people having trouble if their passwords had special characters in them...
  11.    #11  
    No special characters here. Just letters and numbers.

    But I will try to remove it and put it back on then.
  12.    #12  
    I deleted the app, rebooted, put it back on and it launched like normal again but it showed no friends although the news feed did work. Then I closed the app and started it again but now it's stuck on Retrieving your account again
    Photos and Videos is synchrosized like normal with my Facebook, so it's not my account having problems.

    What I can do now?
  13. #13  
    Hard for me to think of anything since mine works, and I don't even use it any more! Maybe a patch conflict? Although I haven't read about any patch conflicts with the facebook app before. I run very few patches now not sure about you. Sometimes file systems filling up can cause weird problems. Kind of grasping at straws here. I've read that having https enabled on your facebook profile can cause problems if you by chance have that set, in fact I think that was a problem for me early on but can't recall the details.
  14. #14  
    check your permissions in the browser?
  15. #15  
    I second those who use the browser mobile Facebook. It's so much more useful and it's also supported. I haven't used the Facebook app in awhile although I still use the exhibition mode. That's still cool.
  16. #16  
    Any changes with your wireless router? Did you try rebooting it? Again, I'm kind of grasping at straws as I really don't know what it could be.
  17.    #17  
    I respect that people keep flooding this thread with browser-recommendations, but even if Obama would come here and say "use the browser", then I still won't. So that's not gonna help, people.

    @texasflood: Yup, already tried rebooting wireless router.
    Facebook works in the Photos and Videos-app on my Touchpad, so it still partly works. Also, Facebook-app on my Pre 3 works still fine. So it really seems like the tablet-app is having problems. Maybe 'cause of the new Timeline it causes problems in the app?
  18. #18  
    FYI in case your were thinking the https privacy setting is only a browser setting, it also impacts the app. No sure if this applies to you since your reply didn't address.
  19. kimjoy24's Avatar
    22 Posts
    Global Posts
    23 Global Posts
    I'm having the same issue with the FB app and here's a workaround that's been working for me. Mine hangs up as soon as I launch it. However, you should be able to go to the upper-left hand menu and tap on it. It should drop down. Hit Preferences & Accounts. That always loads for me. Just click the green Done button at the bottom. This should then take you to your feed, which should proceed to load as normal.

    Hope this works for others with the same issue.
  20.    #20  
    @texasflood: I tried the https:// after you said that. Disabled it, but the app still hangs on Retrieving your account.

    @kimjoy24: That indeed helps, thanks! But it still doesn't show anything after that. Will try https disable again.
    Edit: then it works, but it still doesn't show my friends anymore. Everything else works though.

Posting Permissions