Results 1 to 6 of 6
  1.    #1  
    Hi All!

    I'm loving the HP TouchPad, and one of my favorite apps is Zinio. Its revolutionized the way I read my mags. However, I cant seem to load my Zinio library for the last week or so. I launch the Zinio app ... and no sign of my library. I've tried logging in and out of the app ... no success. I've tried uninstalling and re-installing the app ... no success. I've tried restarting the TouchPad ... no success.

    I have the latest version of all software running on the TouchPad ... Zinio version 1.0, and WebOS version 3.0.5.

    My Zinio library is available on my laptop, desktop, and iPhone, so I'm assuming the issue is with Zinio on my TouchPad.

    Please help! I really, really want my favorite app back and working
  2. #2  
    Hey Ocean Frog.

    Send me an email(, I can help getting your library to appear on your WebOS device. It has to do with a few of the older samples that some users have in their library.

    Here is a list of the known sample issues you can remove from your library at if you want to fix it yourself:

    - The Going Greener Guidebook
    - The PopSci Genius Guide- Green Home Guide
    - The PopSci Genius Guide : Dec-09 Jan-10
    - The PopSci Genius Guide- Home Entertainment(also appears as Popular Science- Home Entertainment)
    - VIVmag - VIVGREEN
    - Sample Magazine : First Edition
  3.    #3  
    Hi Michael ... thank you for the reply. Could you talk me through this here on forum please? Might be useful for other users to see a solution if they have the same problem.

    So, where do I start?

    Thanks in advance
  4. #4  
    To remove issues from your library visit zinio .com/mylibrary

    From here remove all the issues mentioned in the above post and your library should refresh on your Touchpad within a few minutes.

    There's already 3 or 4 threads on WebOSNation where other users are troubleshooting this problem and helping each other.(I am surprised one of them didn't beat me to this post)
    I would link to these threads here but I can't.

    Anyways, Zinio support is always here to help you with anything you need: support@

    Side note: Wow! This thing won't let me post URL's or email addresses because I haven't posted enough
  5. #5  
    I had the same problem with the library not loading for me on my TouchPad. Removing one of the sample issues, sorry can't remember which one exactly, solved the problem for me.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
  6. #6  
    thank you! The going greener guide removal fixed my issue

Tags for this Thread

Posting Permissions