Results 1 to 4 of 4
  1.    #1  
    I searched for an answer and couldn't find one so that's why I'm posting here. My apologies if this has been answered already.

    I have had my Touchpad for a couple of weeks now and I have yet to get the damn facebook application to work.

    I have tried unistalling and reinstalling with no success.

    What it does is just hang there and says "Retrieving Account information" but it never does anything else. I have tried adding and removing accounts but it does the same thing.

    Odd thing is.. It imported all of my pictures from facebook to my Touchpad apparently in the background and without me knowing it, but despite this it still won't let me log in to my app.

    I have even walked away from it and let it try to "retrieve account info" for 20 minutes with no success.

    Any ideas here guys?

  2. Boopop's Avatar
    79 Posts
    Global Posts
    81 Global Posts
    I had this problem too (I got my TP yesterday). It still gets stuck on the same screen as you're having problems with, but I found oddly that if I went to the preferences and then pressed the done button without having made any changes, I was able to use the app properly. The only hitch is that it doesn't put my name and profile picture at the top left where it should be...bizarre.
  3. #3  
    yep, same acting up when I tried to get this running on the wife's TP
    did same as Boopop and got it to run
    annoying though that it doesn't start up properly without the workaround
  4. #4  
    Me too, tried Erase, remove account, uninstall facebook,... but nothing help! Is it a bug?

    PS: I can bypass the "Retrieving Account information" by go to "Reference & Account" and press "Done". Everything ok except the account info not appear. (sorry for my bad English).

Posting Permissions