Results 1 to 4 of 4
  1. gastr's Avatar
    149 Posts
    Global Posts
    190 Global Posts
    anyone know what's changed in the new update today?
  2. #2  
    Wee, didn't notice that update. In fact, I ran the system update app, only to see the usual "your phone is up to date" message. After closing it and a while, a notification icon appeared in the bottom right corner, which offered me the update. I'm on 2.2.0 in my unlocked GSM Pre 3.

    I fail to see anything new, it still has the same minuscle useless menus. Everything seems to work fine, though. It took a while to start up, but that's because my location isn't available right now: I've diseabled Google in location service preferences, as I'd rather have pure GPS data only, when available.
    Pre 3 on GSM Jazztel: UberKernel, Muffle logging & friends, Mode Switcher, Advanced System Menus & Prefs, and then some more.

    Proudly choosing the loser side since 1982: Commodore VIC-20, C-64, Amiga 1000 & 3000, bPlan Pegasos & MorphOS, Psion Revo, Palm Pre...
  3. #3  
    Quote Originally Posted by gastr View Post
    anyone know what's changed in the new update today?
    I installed the update (via Settings => Software Manager) on my UK touchpad this morning and it did not cause any problems. I confess I did not make a mental note of all the features that existed before but I would certainly describe the app now as 'feature rich'. I particularly like the route finder and the scroll bar that appears at the bottom of the screen that allows you to step through each change in direction along the way.
  4. LazPL's Avatar
    54 Posts
    Global Posts
    55 Global Posts
    Well I can say it still doesn't find ANY addresses in Poland, still you can't enter any Accented characters (SYM button does NOTHING), and it still finds only 50% of addresses in Sweden. Great travel map app, right!!!

Posting Permissions