Results 1 to 8 of 8
  1.    #1  
    I'm getting ready to throw my Touchpad through the wall. Two days ago the native messager app decided it didn't want to work anymore. When signed into my AIM account, IMs would just not go through. I know they were being sent, because I found that when signed on to AIM on my computer and the TP, I would receive the IMs on my computer, but not my TP. I ran webOS Doctor, did a full reinstall. Reapplied all my different patches and Preware. Everything seemed to be going well, for one whole day. Then the problem returned.

    What I've noticed:
    -I cannot receive IMs, and it also tells me people are offline, when I know they are in fact online
    -It will show buddies as signing out and back in almost instantly, over and over again
    -Restarting the TP/luna doesn't seem to resolve this
    -Have varying degrees of success getting this to stop if I change my status from Available to Offline, and back again

    Now I know there are several other messager apps out there, all of which are phone apps so I'm stuck with the tiny phone screen-sized card. I'm really not interested in using those. I have also tried using browser-based messagers, I know Meebo won't work, and I haven't tried yet as someone here suggested in another thread.

    Has anyone else had this problem? Is there a solution or some other app I can use? Besides web browsing and comic reading, IMing is probably the majority of what I do on my Touchpad, so not having that functionality is incredibly frustrating.
  2. methods's Avatar
    164 Posts
    Global Posts
    234 Global Posts
    there are a couple threads around with people reporting similar issues, mainly with Yahoo IM , since the 3.0.4 update. No viable solution yet, hoping v3.0.5 release will correct the problem.
  3.    #3  
    Well that blows. But thanks, I had done some searching but couldn't find much about this problem and thought it was just me. Looks like I'm going to revert back to 3.0.2 for the time being because without a working messaging app I have almost no use for my TP. Heres to hoping 3.0.5 unbreaks what 3.0.4 did.
  4. tripplec's Avatar
    93 Posts
    Global Posts
    148 Global Posts
    Have you called WebOS support to report the problem?
  5.    #5  
    Quote Originally Posted by tripplec View Post
    Have you called WebOS support to report the problem?
    I had no idea that was something I could even do. The official bug reporting thread for 3.0.4 doesn't say anything about contacting webOS support, do you know where I can find that info?
  6. tripplec's Avatar
    93 Posts
    Global Posts
    148 Global Posts
    Official, this is not HP's webos forum. If you really want them to be aware of it and try to fix the bug call. I have on email issues no less the 6 times. If they cannot fix the problem they'll log it for the next update. Otherwise, suffer in silence.

    866 - 219-7445 is the phone number for me in Canada. It came with the tablet.

    In My Opinion (IMO). Report all problems directly.
  7. #7  
    BTW i contacted HP and they said connect to a different network and then reconnect to the old and it should start working.. i was skeptical but it actually worked.
    In a world of droid, Pre does it better.

    Shouldn't we treat this world like the Garden of Eden and avoid the apple at all costs?
  8. skaramanga's Avatar
    7 Posts
    Global Posts
    59 Global Posts
    I have messaging turned on for my Gmail account, but in the messaging app it will never connect for me, just tries to connect and then fails every time. Has anyone else tried to use this on the TP? Thanks

Posting Permissions