Page 4 of 12 FirstFirst 123456789 ... LastLast
Results 61 to 80 of 223
Like Tree58Likes
  1. #61  
    Quote Originally Posted by richardfrank View Post
    Can't get it to open any of my googledocs spreadsheets - let alone edit them... fine with docs though...
    We're investigating the Google Docs Spreadsheets support. Thanks for your feedback.
  2. #62  
    Quote Originally Posted by HolyFizzoli View Post
    I just bought this last night and I seem to be experiencing much bigger issues than anyone here has mentioned.

    1. About half the folders in my Dropbox will open and the other half open but appear empty. They all have documents in them so this shouldn't be the case.

    2. It seems to sporadically chose which files it will and will not open. Sometimes it opens ".txt", sometimes it doesn't.

    3. In addition to opening them, if I'm lucky enough to get them to open only about half the time does it actually let me edit them. This is for ".txt" and ".docx" files in my dropbox.

    As a $10 alternative to quickoffice, I have to say I'm shocked at it's lack of functionality.

    However, I do understand the dev. process and fully expect improvements to be made, I am curious as to other people's experiences especially with the dropbox integration.
    Sorry to hear you're having issues. Re. Dropbox not always showing available docs, this is usually caused by web connection issues. However, I've raised as a bug anyway and we'll try and replicate it.

    You can view .txt file with SmartOffice but editing is not yet available.
  3. #63  
    Quote Originally Posted by popologuy View Post
    I have it: it's not perfect, but it is great compared to that crappy Quick Office (i once lost three pages of typing because the app froze in between new pages and POOF! everything once gone, no saving!)

    Stuff i like: .pdf search is great feature, reads .docx, one finger re-size is clever idea, editing/selecting text much better than on the TP itself, excel reader included.

    Would like to see: .pdf bookmarks and highlighting, window frame pre-viewing, allow copy/paste from text outside the document (wouldn't that require a TP clipboard type of app?), larger memory to avoid error message on big .pdf files.

    Spellcheck? We don' need no stinkin' spellcheck! Just make your 5th grade kid check it: there sposed to be a-learnin how to spel, a'in't they?
    Thanks for your feedback.
  4. #64  

    Although I have almost no use whatsoever for an Office app, I would like to express my sincere appreciation and gratitude to have another well respected app company join the ranks of webOS developers.
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    People asked me for a donate link for my non-catalog work, so here you are:
    ka1, Ozpeter, gerzhwin and 1 others like this.
  5. #65  
    Quote Originally Posted by Igor987 View Post
    I can't get Smart Office to log into my Google Docs. After I hit link, it comes up with a black screen with "Google Docs [logged out]". Then after about a second, it goes back to the sign in page. I know I am using the correct email/password.
    It may be a failed connection with the Google server. Can you try again. if it doesn't work, try accessing Google Docs with another application on your touchpad.
    Last edited by Picsel UK; 10/27/2011 at 12:35 PM. Reason: correction
  6. #66  
    Quote Originally Posted by popologuy View Post
    Also, we don't appear able to rename/add/delete the main folders, e.g., i owuld like to create a folder that contains my work .pdf files, or image files, or just silly documents i was playing around with.
    SmartOffice allows you to rename/delete/copy files but not folders. You'll have to connect your touchpad to a PC to add/delete/rename folders.

    Thanks for your feedback!
  7. #67  
    Quote Originally Posted by bluenote View Post
    someone please turn off your internet and let me know if picsel still works, they are saying no in the other thread.
    We've discovered the red screen is due to Licensing and occurs when no internet connection is available.

    The licence issue is on the webOS side. I've raised a bug and we'll contact HP to resolve the issue.
    xnavybum likes this.
  8. #68  
    Quote Originally Posted by xnavybum View Post
    Installed Smart Office two days ago, worked fine. Yesterday at the office (no Wifi) all I got was a red screen. Got home (wifi available), Smart Office worked. After testing some more, basics were no wifi, no Smart Office. I posted a service request with Picsel (no response yet). Today, at the office (no wifi), Smart Office is working. I am confused.
    We're aware of the red screen bug. Thanks for contacting support to raise the issue.

    please see the post below:
  9. #69  
    Quote Originally Posted by spud101 View Post
    Great to hear and great to see you guys join this forum!!
    First of all thanks a lot for porting the app to webOS!!! I bought it right away when it was released.

    I assume that supporting webOS native copy/paste is similar as with text assist. I have actually no clue whether it is possible to hook (hybrid) PDK apps up with the native webOS clipboard is it?
    Yes, same as TA. There's effort required to do the plumbing
  10. Igor987's Avatar
    68 Posts
    Global Posts
    69 Global Posts
    Quote Originally Posted by Picsel UK View Post
    It may be a failed connection with the Google server. Can you try again. if it doesn't work, try accessing Google Docs with another application on your touchpad.
    Thank you for the response. I can connect using both Quickoffice and the browser. I have tried reboot also. No luck with SmartOffice. Works great for all documents on the TP though.
  11. #71  
    is keyboard navigation going to appear, got a nice BT keyboard ere feeling redundant just coz i cant move around spreadsheet cells the easy way.
    xnavybum likes this.
  12. #72  
    Quote Originally Posted by OldSkoolVWLover View Post
    does picsel support docx? Older word processors including MS suites need to be patched for docx support... Even enterprise software.
    word docx work ok on mine
  13. #73  
    Quote Originally Posted by Picsel UK View Post

    I replied to ozpeter here, which mentions copy paste:

    Re. User guide - SmartOffice UI adapts to tablet devices and smartphones - the images in the guide are in some instances are smartphone screen shots, which have a bottom ribbon. All of the buttons are in the top ribbon on the tablet version (scrapbook is smartphone only).

    re. BT keyboard - we're aware and working on it.

    re. PDF, thanks for your feedback. re. 2 pages side by side, you can do this with SmartOffice. The N-UP feature allows you to pinch zoom out and see multiple pages on screen.

    Thanks again for your feedback!

    Well my BT keyboard works.

  14. #74  

    Thanks for doing this. I did send in to support a report about the pdf viewer. We need a good pdf reader and yours comes close. But a few problems. One has been mentioned and that is the issue of opening up large pdf files. A few others are that in some pdfs, individual images are not opened and some images are opened in reverse exposure (e.g., positive negative). I did send to you links to two pdf files which illustrate the issue. These were from the Chicago Tribune and the Detroit FreePress. This problem is the same for the Android version too.

    So what I have learned that maybe of interest is that I reprinted these files as pdfs using an older version version (7) of Adobe Acrobat. The files generated were smaller and most of the problems I listed disappeared.

    I do get the out of memory error, but everything still works.

    Hope this helps,

  15. #75  
    Quote Originally Posted by Picsel UK View Post
    It may be a failed connection with the Google server. Can you try again. if it doesn't work, try accessing Google Docs with another application on your touchpad.
    I'm having the EXACT same issue, though with I don't think it is connection related - I can open on my touchpad browser, at the same time... I am connecting from a captive portal connection at work, maybe that is somehow related?

    Is there a log or something we can view to help narrow down the issue.

    Thanks so much for this application. I feel it is a great value so far, a nice quality app, and I am happy you are showing support. Looking forward to any patch/updates, and will be more than willing to recommend or test.

    I also spoke with contacts at HP, letting them know that until this app came out, they really didn't have a true enterprise story with WebOS.

    thanks again!
    Visor Deluxe->Visor Prism/Digital Link->Treo 650->Treo 700p->Pre->GSM Unlocked Pre 2 (wifi only)->FrankenPre + Touchpad 32 ->+ Touchpad 4G ATT + ATT Pre3 + 64 White Touchpad... bliss.
  16. #76  
    hmm, just realized that in quick office we can use the directional keys to move around the screen and even here. I understand the previous post. THis would be huge here as the ability to do this would help with ppt. BTW ppt with this software is much better than other ones too bad we can 't use to give presentations.

    Hope you can add this.

    Off topic, I was wondering why in another post I say the word pickle rather than the software here. Now I know. This HP thing of "editing" what you type is a bit much. I can not get it to type the name of the software even if I do the "backup" routine. Argh.

  17. #77  
    ok I was wrong. Reprinting the PDF (Chicago tribune) did not fix the negative positive image problem
  18. #78  
    I can't get to documents in the cloud (Box nor Google Docs). I can access them in other ways so its not a connection issue.

    Also I've discovered that if you enter in your login info incorrectly there doesn't seem to be a way to edit it. In experimenting trying to get access to Google Docs I ended up putting in an incorrect password and cannot seem to find a way to change it.
  19. #79  
    We're investigating the Google Docs Spreadsheets support. Thanks for your feedback.
    Same issue here - I can see spreadsheets in Google Docs, just can't open them. Opening the file saved by opening from QO is possible, though.
  20. #80  
    Hi. Odd that the document isn't rendering in SmartOffice. Could you contact support-webos @ and attach the file if possible?
    Will do.
    -- Bring back DateBk!!

Page 4 of 12 FirstFirst 123456789 ... LastLast

Posting Permissions