Results 1 to 3 of 3
  1.    #1  
    I have two TPs with Splashtop on them,...and both are now on 3.0.4

    One will sign in fine(say after I've done remoted in and out of a PC),...the other will
    only sign in only if I'm already remoted in,..or on a current log in...

    It just sits and spins say connecting,...never does it.

    I'm already thinking of a nuke and pave on that TP,...but I do not wanna repeat.

    So this is more headache than issues,....I just thought I'd post this and see if I'm alone,..and if there's a fix or something to avoid conflict with.

  2. #2  
    I have this issue when I am on a different wifi network. As a matter of fact while I was reading this I looked on my computer and realized my splashtop wasn't connecting to anything. I checked my google sign-in and it didn't help me much, but my touchpad said everything was fine. It wasn't until I tried to just sign-in on my touchpad that instantly my splashtop on my computer connected to the internet and is now still connected even though I don't have splashtop on, on my touchpad. I guess what I'm saying is, did you try to connect on your local network first to see if it works their, and then try it on an outside wifi network. I don't know if it would even work or maybe you've tried that already.
    Vote for QuickOffice for Palm Pre!
  3. #3  
    Splashtop just released an update. See if that corrects your issue.

    -- Sent from my HP TouchPad using Communities

Tags for this Thread

Posting Permissions