Results 1 to 3 of 3
  1.    #1  
    Hi all, ive got a bit of a strange problem that i can't get hy head around! I bought my 32gb Touchpad new off ebay for 200, no cheap deal for me, about a month ago. Absolutely love it, eveything worked fine, loaded precentral and a few apps, good times. Everything was working fine until about 2 weeks ago when i lost my twitter feed on glimpse! Tried to load it on browser, got unable to connect message. The rest of my internet works fine, infact any web pages fine, twitter, no go. Ive recently updated to Cyanogenmod v7, after solving wi-fi issues by changing wi-fi channel on router, works brilliantly!! But same problem with twitter! Any twitter app, no go, any web browser, fails to load, but absolutely everything else loads brilliantly!!!!! Am i missing something simple and has anyone else had this problem????
  2. #2  
    Is the date/time on your device correct? Twitter can have issues if your time is even off by a few minutes. You can verify the correct date/time by searching for "current time" (no quotes) on Google.
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  3.    #3  
    Hi, thanks for info but ive checked and date/time are spot on and still got the problem!!!!!!!!!!!!!!!!

    Help someone!!

Posting Permissions