Results 1 to 6 of 6
  1.    #1  
    Hi! New to forum and new to TouchPad....

    My HP Apps Catalog has suddenly stopped working. Hasn't connected in several days. Tried powering off/on the device several times. Get error "The action could not be completed. Try again later." Haven't installed any updates and yes, it is connected to the Internet. Any ideas?

  2. #2  
    By "powering off/on" you mean a reboot?

    BTW: Your first post in 7 years?
  3. #3  
    wow first post in 7 years!
  4. #4  
    Has the "new" hulu fix been installed? It's documented to cause this behavior.
  5.    #5  
    Turned device OFF/ON. Yes, rebooted.
    No Hulu fix.

    Joined 2004!? Just joined last night!
  6. #6  
    I had the same problem a few weeks ago. Ended up contacting HP through their "live chat" help (within app catalogue click on help, then the blue button down the bottom left). They fixed the problem from their side. Ten minutes after talking to them it worked again and has ever since. If you can't get to "live chat" that way, then go to the settings tab in the launcher and click on the help icon - it brings up the blue live chat button down the bottom left. Hopefully this will work for you.
    Last edited by Anne_Lente; 10/10/2011 at 01:19 AM.

Posting Permissions