Results 1 to 9 of 9
Like Tree1Likes
  • 1 Post By palmermj0
  1. palmermj0's Avatar
    7 Posts
    Global Posts
    8 Global Posts
    Hi all

    Firstly great forum and very useful.

    I'm a proud owner of a 32gig touchpad, however I am having a few issues with the WiFi sync app.

    I bought and downloaded the version before the 3.0 release and eventhough it was for the pre it worked fine.

    I now have the updated 3.0 version and the windows client but for some reason the app will not connect to the pc client.

    I have check the ip address via config and all looks ok.

    does anyone have any advice?

    Also on another note is there a way to get in contact with the devs as I have raised a query both on the website and via the app store.

    I would like my money back if it will not work


  2. #2  
    You have the right PC client? You can get it here.

    I'm pretty sure I remember having to repair the old client before I could use the TouchPad version.
  3. palmermj0's Avatar
    7 Posts
    Global Posts
    8 Global Posts
    That's where I got it from. Something like version 2.5
  4. #4  
    @8bitdev on Twitter.
  5. palmermj0's Avatar
    7 Posts
    Global Posts
    8 Global Posts
    still no luck on a response from the dev team.

    is there a way to complain to HP to get my money back?

    A shame there is now recourse for the consumer. Apple seem to have this sorted quite well.

    does anyone have the previous version of the app for me to test?
  6. #6  
    same problem for me too. this is a real shame as my touchpad's usb doesn't work and this app was the only way i was getting things onto it. shall wait for an update on this, how many people are having the same issue?
  7. palmermj0's Avatar
    7 Posts
    Global Posts
    8 Global Posts
    I have just managed a quick fix.

    I found a copy of the 1.5.3 version and installed via quick install.

    it now works like it did before but in the pre shrunk screen. Better than not working

    give me you email and I will send over the ipk for version 1.5.3
    elshoeso likes this.
  8. noseph's Avatar
    727 Posts
    Global Posts
    758 Global Posts
    You should post your problems in the Wifi Media Sync thread the developer is active there.
    Quidquid Latine dictum sit, altum sonatur.

    Palm III -> Palm V -> Viewsonic Pocket PC V36 -> Treo 650 -> Samsung i760 ->
    Palm Pre Plus -> Palm Pre 2 > Samsung Galaxy Nexus & HP TouchPad

    Android 4.1 - Samsung Galaxy Nexus
    CM9 Alpha 2 Official Nightly w/WebCM9 0.4 - HP TouchPad

    Twitter: @noseph47
  9. #9  
    I was having connection problems, I deleted the sync folders on my pc, then connected my touchpad and then reapplied the sync folders, it works fine now

Posting Permissions