Results 1 to 5 of 5
Like Tree1Likes
  • 1 Post By renater
  1.    #1  
    Trying to get ps3 mediaserver to work with Norvinet upnp player. However the Touchpad can't find the ps3 mediaserver. Tried fixed IP (in same subnet, duh). Tried fixed port (5001). PS3 recognises server without a problem. Email and web browsing on Touchpad works fine.

    Just wondering whether someone got it to work or did I buy the wrong app?
  2. #2  
    You have movies on your PS3 that you're trying to stream to your TouchPad??? I didn't know that was even an option, I've always streamed from my PC to my PS3.

    Sorry, that doesn't make a whole lot of sense to me. Usually your PS3 is attached to your TV/Surround, so I'm not getting why you would want to stream away from your TV.
  3. #3  
    'ps3mediaserver' is a dlna server software for Windows, ie. to stream from PC to PS3. The same can also be used to stream from PC to TouchPad with a DLNA client installed on the TouchPad.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
  4. #4  
    All I did was(Vista) Control Panel/Network &Internet/Network and Sharing Center
    Network Discovery On
    File Sharing On
    Media Sharing On

    and it just works. I don't recall having to set anything up special to link to my PS3. Just looked under Processes and Services and didn't see anything labelled that either.

    You can also go to and download their media server and that works as well.
  5.    #5  
    Thanks guys, knowing it works for you made me start looking deeper into the PCs firewall settings. Found something weird set up with local PCs and other PCs and the Touchpad was in the other PC category which was firewalled for upnp (port 5000 and 5001). Fixed that and it's flying now.

    Thanks a lot.
    sledge007 likes this.

Posting Permissions