Results 1 to 10 of 10
  1.    #1  
    I can't get a document to save in QuickOffice. The spinning wheel comes up and never stops, even for a minor change. I've deleted and reinstalled QO and Adobe reader- still the same.

    Started a ticket with QO and have no reply.

  2. jdale's Avatar
    554 Posts
    Global Posts
    564 Global Posts
    I've had no problems for very small files. However, on several occasions I've had the problem you describe (spinning wheel, page is shaded, never completes) once the file has gotten bigger. In all cases when I aborted the process, I ended up with an exactly 34 kb file. Everything past that point is lost.

    When I started with one of these files and made additional changes, saving worked a few times but the problem quickly recurs.

    I wonder if there is something about 34 kb.

    I do have Uberkernel installed (running 1.5Ghz) and various patches, although nothing to QuickOffice specifically.

    I would be interested to hear whether others are having the same issues. I lost some data, very irritating and makes me less confident using the Touchpad for taking notes. (Especially as I also had data loss in Typewriter, which was even more severe - entire file erased.)
  3. #3  
    It seems to get glitchy with larger files. Weird artifacts show up on the screen, takes a significantly longer amount of time to open, PITA to get to the end of the document.
  4.    #4  
    Thanks, I guess I'm glad I'm not the only one, sort of. I've not lost any data (crossed fingers) and the documents I've been editing are much bigger than 34kb which seems really small for a text document. I'm going to try deleting all my patches and turning off overclocking and see what happens....

    Still no word back from QuickOffice!

    By the way, do yo know if it would be better to save these on the pad, or in google?
  5.    #5  
    I thought my files were going to be bigger than 34kb but that's not actually so. I pasted in a file that is 18.5 kilobites: The format looked great and I saved it under a new name. Opened it back up and all the formatting is gone; it's all one paragraph! Cannot save after minor edits!

    I have removed all patches and slowed it down to it's factory snail pace all to no avail. I haven't had any weird artifacts at all.

    Quickoffice did get back to me needing more info so we'll se what happens next. Guess I'll reinstall my patches to speed this baby back up...
  6. #6  
    I'm having an issue where once I get to the bottom of the screen typing a paragraph, rather than it moving down further with the line I'm typing, the screen will do odd flashes and stay at my last visible line. I'm still typing but have to drag down to see what I'm typing below and when I let go, it goes back up to cover what I'm typing. Extremely annoying. I save and close out, then come back in and its fine for a line or 2 and then does it again. Usually seems the worst when you are close to an end of a page. Anyone else experiencing this?
  7.    #7  
    Yes. Pinch (zoom) in a little and make the text a little smaller and the problem goes right away.
  8.    #8  
    Ok, The Quickoffice guy and I have had lots of emails back and forth; he's been very helpful. It seems that my method of emailing myself the documents is the heart of the problem. When I copied each chapter into it's own separate document, named it, and transferred it via USB there seems to be no distortions and it is fully saveable and editable. Also all my formatting including colored headers and artwork is intact and just like the MS Word document original.

    I'm not wild about hooking up cables; seems kind of cavemannish, but I'll survive and the good news is I only have to do it once.

    I still email the documents to myself all the time for backups, and when I want to compile it all into one document (the whole novel) I'll do it via usb to my laptop.

    Must say the guy from QO email support was really helpful!

    Hope this helps some of you out.

  9. #9  
    What you mean is: your method of emailing yourself documents causes their bug to show itself. You are doing nothing unreasonable in asking an 'office suite' to work with email attachments.

    I experienced the failure to save tonight, and it was on a new document created directly in QO, which saves everything in the root of the USB drive (hey, now there's a dumb idea, no folder organization, not to mention fat root directory limitations...) I had tried to use the bulleted list feature in my notes I was taking. The first instance worked as expected - inserting a new line between two existing lines, hitting the bullet button, typing the text. The second instance is where things got wonky. I started a new line of text at the bottom of the document by hitting the bullet button, but it did not indent far enough and did not draw a bullet. I could not make it create a new bulleted line at that point in the document, but could add them at a location closer to the top of the document. Then I was suddenly not able to position the cursor on the next line of the document -- it would always be pulled back up to the end of the previous line. I tried to save the document again at that point to preserve my work, and got the never-ending spinning circle of death. I threw away the card, and re-opened the document, and had lost everything after my previous save point.

    I also experienced the strange scrolling behavior at the bottom of the page, but zooming slightly fixed the problem as stated above.
  10. #10  
    can quickoffice add a botton as "Read Only"?

Posting Permissions