Results 1 to 9 of 9
  1.    #1  
    Hi all,

    I have come to realise that there appears to be no obvious way to upload photos to facebook using my TP.

    Furthermore, The only way I'm managing to save photos is by doing a 'screengrab', which is clearly a pain as it displays the userinterface bar at the top of the screen; is there a better way to save photos from facebook on to your TP? Or at least a way to display your browser as 'full screen', without any bars etc.

    Regards, Chris
  2. moorek's Avatar
    29 Posts
    Global Posts
    31 Global Posts
    I figured it out!

    Assuming you have your Facebook account setup and you can see your albums in the photo viewer. Go into the TouchPad Photo Viewer app. Select an album on the left. It can be any album, even Facebook. For instance, I can tap on Snapfish and view my albums. Find the album you want by tapping on it. Now you are in picture view. Down at the bottom bar, there is a "pencil" icon. Tap that. Tap the photos you want to upload (or hit Select All at the top). At the bottom of the view there is an icon with "boxes and a plus sign". Tap that. From here you can select any album to copy the pictures to. Search for a Facebook album and tap the one you want. After you tap, it will take you back to the album view window. You will notice the Facebook library will be syncing (you may not see it if you only upload one picture). Done!

    Go into the TouchPad Facebook app. If you are already in and at the pictures window. Click on another Facebook view (like Friends) and then go back into pictures. Select the album you copied the picture to and you should see it in there. Pretty cool!

    To me, this may be more steps but it gives you a lot of flexibility. You can move photos between Facebook albums if you want. Snapfish to Facebook works as well. It seems like you can do any combination. I can copy from Facebook to wallpapers and make a desktop background. Now, when you upload to Facebook it doesn't share or post the pics to your wall. You would need to do that manually. I actually like this better. I could not get the photo viewer to create an album on Facebook. All albums that I tried to create got done on the TouchPad so you would have to create the album using Facebook or upload to an existing album. Hope this helps!
  3. verno329's Avatar
    95 Posts
    Global Posts
    106 Global Posts
    thanks for the tip. I've been wondering how to do that
  4. #4  
    I just click on the upload button in Facebook.

    Untitled by DHRandy, on Flickr

    For Photobucket I just transfer the image to the Photobucket folder within the photos app.
  5. #5  
    hahaha^ awesome. I couldn't figure it out either.
  6. #6  
    I usually use the Facebook app to upload photos.
    Achill3s' Palm Pre: Modded and patched to death!!
  7. #7  
    any idea if this method works for videos? I just tried it on a bunch of videos I had loaded, and the facebook icon is spinning, but i can't tell if it's doing anything, or not. ie, is it taking forever, or is it not doing anything at all? i don't know.

    ** hmm. about an hour later, i got a note back that uploading failed. guessing it doesn't work.
    Last edited by eblade; 11/05/2011 at 04:47 AM.
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    People asked me for a donate link for my non-catalog work, so here you are:
  8. #8  
    I have read a number of these threads and they don't seem to cover my situation. I used a feature under Device Info to erase the USB drive. Unknown to me, this deleted all the photos from all the albums. I am trying to upload the photos using the Facebook App or the Photo Viewer but all my Facebook albums appear blank. If I go directly to FB, all my photos and albums appear as they should, but if I try to upload them to TP there is a failure to upload. How can I correct this? Thanks for your help!

    Does anyone monitor these threads anymore? I like my TP, but it does seem that I have to figure everything out on my own.
    Last edited by pastoral77; 08/01/2012 at 10:32 AM. Reason: 2 days no reply
  9. marc25v's Avatar
    61 Posts
    Global Posts
    113 Global Posts
    If I'm not mistaken, last time that happened to me, I had to delete the Facebook app altogether and download it again from the app catalog. Otherwise, you could always try a "fix" in Preware that deletes your cache and recompiles it from scratch... It's called Emergency Filecache Wipe and it can be found in the Linux Application category in Preware.

    I hope this helps!

Posting Permissions