Results 1 to 6 of 6
  1.    #1  
    I am currently on 3.0.2 and my tp is using the uberkernel default.

    it really takes the photo app forever to show the non pixellated image on my touchpad. I have to play the slide show for it to show the "well-focused" image.

    it didn't do this before.

    I have around 300mb left on my touchpad, if that will matter...

    anyone have the same experience as me?
    My flickr Pictures taken by the Pre (pre plus and pre3)
  2.    #2  
    I have tried to delete some files on my touchpad and now have 1.5gb free. I have a 32gb TouchPad

    still not showing hires images. Resets and power cycling don't help too...

    My flickr Pictures taken by the Pre (pre plus and pre3)
  3. #3  
    Yes I have the exact same problem. My images are blurred unless I use the slide show button.

    I also try to restart the touchpad many times, without success

    Any ideas to solve the problem?
  4.    #4  
    I did the extreme measure and did a doctor. Now everything is running ok...
    My flickr Pictures taken by the Pre (pre plus and pre3)
  5. #5  
    now that I've found a thread discussing about the TPs photo app.

    My question to you guys: Does anyone know how to reorder the photos? It seems the newest photos are at the bottom requiring you to scroll all the way down. Also when you turn on the slideshow, photos are automatically played from oldest to newest, not necessarily in sequence in which the photos were taken.

    I wonder how the OS is sorting them? Is it be mod time, creation time, access time? What?

  6. #6  
    I have this same issue. Using photo app..Loading a new photo on screen takes anywhere between 5 to 20 seconds. I think I took them around 10 megapixel. The rendering time from fuzzy to clear is forever. Once loaded it is fine, but first time viewing is ridiculous to flip through an entire album.

    running 3.0.5, govnah uberkernel on demand tcl 1.728mhz

    any ideas? Should I webos doctor? Trying to confirm if it just an issue with my touchpad or is it slow on everyone's.

Posting Permissions