Results 1 to 9 of 9
  1.    #1  
    But download fails. Can some one give it a whack with a hammer and fix it?

  2. #2  
    Quote Originally Posted by Knucklehead View Post
    But download fails. Can some one give it a whack with a hammer and fix it?

    I just shot an angry bird at it.....did that help?
  3. #3  
    yarp, download instantly fails.
  4. #4  
    works now but noticed the apps borked, the alarm sets off at random times, set mine for 5:40am and it went off at 6:45pm.
  5. #5  
    I am sorry for that.. that is a bug with the snooze function and I requested a rejection as I noticed that, but it apparently got through..
    The app review team is notified and will suspend the Pro app.

    I will put the extended functions in the normal app for free and take donations on my website as the trademark things with CBS/Paramount are not really sure.
  6.    #6  
    LCARS is possessed. It likes to go off at midnight andkeeps repeating every five minutes until 12:30 AM.

    Will you be releasing an update, or do we have to delete the paid app?

  7. #7  
    the update process takes a while.. the update for the "normal" version is already submitted and should be available soon.
    the midnight thing would be an active alarm for that time, the five minutes thing is a bug with the snooze function (if you do not click on the black background, it should work normally^^)
  8.    #8  
    Ah Ha. Alarm 2 was active. That explains it. How about bringing the alarm that is going off to the front display? I kept looking at alarm 1 and pushing every where on the screen to silence it. It finally silenced when I touched the top line that separates the alarm from the clock. I'm not to smart at midnight.
  9. #9  
    About a week ago all the sounds in the program are not working, or not playing. Almost as if mute is permanently on.

    Causes alarms to be almost useless.

    anyone have this issue, or even better a solution?

    EDIT: The read time sound works, it seems just he alarm sounds and button clicks are not working.
    EDIT: SOLUTION FOUND. To do a full uninstall, the touchpad must be restarted, hard restart, before reinstall.

    Still no idea what caused the loss of sound.
    Last edited by Neuromorph; 10/14/2011 at 09:00 AM.

Posting Permissions