Results 1 to 3 of 3
  1.    #1  
    Just got my touchpad a few days ago and decided to run a couple games to play. I downloaded angry birds of course and that worked fine but then I wanted something else so I downloaded assassins creed the free version and sparkle lite. Assassins creed just look horrible my character was plain white and none of the features and textures showed up. When I ran sparkle I couldnt even run the game because when I booted it the game was tiled and was unplayable. I uninstalled them and the same thing happened. Is this just a temporary glitch or is something wrong with my touchpad? Thanks for the help
  2. #2  
    Did you just recently upgraded the App Catalog app? There's a bug with the latest version that affects some of the games... I just saw a thread about it earlier today. Try a search for "App Catalog" and see if you can find the thread.
  3.    #3  
    hmmm, I think I found the thread you were talking about but I didnt find a fix.

Posting Permissions