Page 2 of 2 FirstFirst 12
Results 21 to 28 of 28
  1. #21  
    I have tried everything mentioned in this thread without any luck. Are there any other options before just trying factory defaults or webos doctor?
  2. #22  
    Quote Originally Posted by escherules View Post
    I have tried everything mentioned in this thread without any luck. Are there any other options before just trying factory defaults or webos doctor?
    I had the same problems a few weeks ago. Waited for two days and still no luck. I ended up contacting HP through their chat feature on the Touchpad (In the HP App catalogue click in the top left corner and select help. It has a blue "Live Chat" button in bottom left corner). The guy wanted to know my device info (found under the settings tab, Device info), and my contact details. He then talked to the Tech department while I waited. Came back and told me to wait for about half an hour, then try again. Ten minutes later it worked! So what ever the problem is they can definitely fix it from their side. Good luck with yours.
  3. #23  
    Quote Originally Posted by chandlerweb View Post
    I had this problem and solved it by going to Launcher > Settings > Accounts > HP WebOS Account and retyping my password. I then tried the App Catalog and it worked. No resetting necessary.
    I can't even get into my account. I get the error message that I have no internet connection, which of course I do because I can browse the web!
  4. #24  
    I tried the Live Chat and he told me to Erase All Apps and Data! which I didn't do. I have too many paid apps.
  5. #25  
    That's ridiculous to ask you to erase everything. They never asked me that. The guy simply contacted the tech department and they fixed whatever was wrong. Guess it all depends on who you get on the line. If you back up all your stuff through HP backup though, you shouldn't lose access to your apps. They should simply download and re-install without having to pay for them again. But I can understand if you don't want to take that chance:-(
  6. #26  
    Doctor / total erase is not exactly world ending. Backup your stuff on your data side from USB, run doctor, give it about 15-20 min, and once its back up it will download all your apps again.

    -- Sent from my HP TouchPad using Communities
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    People asked me for a donate link for my non-catalog work, so here you are:
  7. #27  
    I'm new to TP and I'm at work right now. (Don't have the TP with me.) Where do I go to do an HP backup?
  8. #28  
    Well, I didn't do anything and it started working again! Was able to access catalog all day now it’s stopped working again! This is obviously a server problem.....

    Oh, I found the backup and read about what gets backed up and what doesn’t. Only thing is, this would probably wipe out my Preware stuff
    Last edited by gadgetgirl; 10/12/2011 at 03:27 AM.
Page 2 of 2 FirstFirst 12

Posting Permissions