Results 1 to 5 of 5
  1.    #1  
    Anyone else have this happen to them? I launched the app catalog and went to browse my bookmarks. They wouldn't load so I restarted the app catalog and now it won't load any of my bookmarks. It must have wiped all my bookmarks, since I can bookmark other apps and those will show up, but not the apps I bookmarked before.

    I was saving those apps for when I have some extra money to spend on apps. Had 9 apps bookmarked but I only remember two of the apps I had bookmarked. I guess HP doesn't want me waiting to spend money...
  2. #2  
    yes, it happened to me last night at 1:00 am. I tried to connect to hp support but I guess they were asleep. Anyways, this is what I did and it worked.
    Launcher -> Device Info -> Reset Options -> Restart.

    There are other more reset options that includes erasure. I didn't have to do those.
  3. #3  
    Yup, I lost my bookmarks yesterday. Nothing unusual had happened before with the TP to "cause" it either (no freezing or reset/restart needed to be done).

    Thought it might have been on the HP end, like somehow my account was no longer associated with the app, but I checked to find out that it still was (email & credit card were still there). I then thought well maybe it will reset itself. Yet after 24 hours it didn't.

    Still think it has something to do with the HP end of it, but not sure.

    Anyone else have this lately?

    (Haven't tried/didn't try the "fix" posted in the message above.)
  4. T-Pad's Avatar
    327 Posts
    Global Posts
    332 Global Posts
    Aaah - that's it. I have wiped my TouchPad yesterday for creating a new profile for a friend's Veer. After logging into my profile again all bookmarks were gone. I thought that these haven't been saved by the backup, but now it looks like another story.
    Preł (iPhone 4), TouchPad 32 GB (PlayBook 16 GB)
  5. nrthwds's Avatar
    31 Posts
    Global Posts
    66 Global Posts
    My bookmarks were all gone also, happened on 2/1/12. They have not returned. Also in the catalog on 2/1/12 no reviews on any apps showed. Hp must have done something with the catalog. Yesterday the reviews on apps showed up again but not my bookmarks.

Posting Permissions