Page 2 of 2 FirstFirst 12
Results 21 to 26 of 26
  1. #21  
    Quote Originally Posted by sanaking View Post
    Wow this thread will be silent for weeks, and then a flurry of interest & activity. I never can predict!
    So here's what I'll do now so this beta can work for both of us--

    You can download the beta from the app catalog at the link in the first post. (If you're on your touchpad, it should automatically launch the app catalog to TP4TP

    PM me and I'll let you know the fix that's needed to make it work correctly*. Just let me know how linux comfortable you are and if you have Internalz and/or Preware installed, and i'll provide appropriate instructions. In return, I ask you leave a review in the app catalog, or post here. I don't care if it's good or bad, I just need fedback. In particular looking for what bugs/issues you encounter while using it on your TP that you don't experience when running it on your desktop (free download), as I'm not looking to rewrite the app.

    * no i still can't get the update to take even though it's literally one ASCII character difference.
    I changed my location and finally got it time to try~~
  2. #22  
    Kind of hard to PM you as clicking on your name does nothing on my Touchpad. Feel free to PM me the info on how to install it.
  3. #23  
    Does that mean I also need the fix? I have both internalz & preware, I'm not computer illiterate but I am no mastermind! I want to make sure I have the proper version before I review.
  4. #24  
    Quote Originally Posted by rstark View Post
    Kind of hard to PM you as clicking on your name does nothing on my Touchpad. Feel free to PM me the info on how to install it.
    While it is a bit frustrating that the easiest way of PMing by clicking on a user name to get the context menu doesn't work on the touchpad interface, there's more than one way to get to private messages. quicklinks->private messages takes you right there. Shouldn't give up so easily,
  5. #25  
    I sent the OP some info on my install and how the program worked for me.

  6. #26  
    Well, I tried this program. The up and down does work. The left and right are inverted as somebody else mentioned. Dragging my finger toward the right makes the cursor go left. The picture itself is a mess of rectangular artifacts until I press the button under the "Up Arrow" brush that is on the left side of the screen. Then the "exit" window pops up(slowly) and the canvas is redrawn by the pragram without the messed up artefacts and the brush and tools are shown correctly... until I press Cancel. It then immediately inverts the tool and brush menus by putting them onto the oposite sides with tools(labeled Brushes) on the right and brushes (labeled brushes) on the left.

    Color selection is off too. When you touch a color, you select the color three colors to the left of that color.

    The program itself rotates the screen to the Volume Keys UP orientation, however, it then displays itself as though it were rotated power cord slot down orientation. To make TuxPaint Card, you have to swipe from the left side even if you rotate the screen to any other orientation and go back in.
Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions