Page 2 of 2 FirstFirst 12
Results 21 to 23 of 23
Like Tree8Likes
  1. #21  
    Quote Originally Posted by demetry14 View Post
    This is why I have an sFTP running where I can take my application folders and copy them to my Mac, create IPK's and save them for a rainy day. I know developers do not like the fact that we can do this, but as a Homebrew Developer myself. I do not care. If I want copies of my purchased content I should have the right to do so even if you don't want me to have it anymore.

    I abide by the rule of not sharing with others... That should suffice.
    Is this an easy process? Would you mind describing how to do that?
    All for One and One for All!
  2. #22  
    Quote Originally Posted by jhoff80 View Post
    Yeah I've used Impostah before on my Veer, so I know what I'm doing with it, and it's not working today. Maybe it's a just a temporary glitch, but it's not working for this function on the Touchpad today.

    Sure, they have the right to. I'm just stressing how I feel this is a bad idea in this thread, because the user has the right to not purchase anything else from them. I'm not badmouthing any of the developers that I can see, and I don't think I'm really crucifying them, like you said. I was reluctant to even name the apps which I had been having this issue with.

    But if the developer (not directed at you, of course) wants to bother people in the small group who are webOS users and purchasing apps, feel free.

    Anyway, as for the Impostah solution, I just used my wifi-only Veer with Impostah 0.9.9. to "Get Application Info" of your app, com.hedami.musicplayerremix and that worked fine.

    When I do the same on the Touchpad, I get the attached image. It looks like maybe HP changed something on their server to prevent this from working.
    I'm getting the same error on Touchpad, this is my first time using impostah.

    Dan or anyone else that can verify the proper steps? Maybe I am missing something.

    edit: unless I am doing something wrong I am getting the same error message on the Veer too
    Last edited by OldSkoolVWLover; 08/04/2011 at 01:45 PM.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  3. #23  
    Quote Originally Posted by DanPLC View Post
    Before you crucify the developers, take into account the following:

    - Yes Impostah does work assuming you purchased the app under the same app id. I've provided instructions on how to recover the app for anyone who's contacted me about wanting the app on their TouchPad. And everyone so far has been able to install my app.

    - There have been bugs with the app portal marking apps "compatible" or "not compatible" when the developer chose the opposite. So in some cases, it may not be the developer's choice.

    - HP reviewed a lot (all?) of the Mojo apps and marked ones "not compatible" if they found issues during testing. Developers were notified when this happened; however there are some issues that are not easy to overcome...which leads to my next bullet...

    - Developers may test their apps and find issues with their apps due to bugs in Mojo emulation (and there are plenty of them). If there's no easy way to workaround the bugs, they may mark their apps as "not compatible" to avoid having TouchPad owners buy their app and finding issues. This is what I did with Music Player (Remix). It has several issues that I felt were serious enough to warrant pulling it from the TouchPad catalog.

    - Some apps cannot be fully tested unless you have actual hardware and not all developers have TouchPads. For instance, I cannot test most of the core functionality of Music Player (Remix) without a TouchPad. Even if I experienced none of the Mojo emulation issues I've encountered, I still wouldn't feel right about offering my app for sale without testing it on real hardware.
    So glad I found this thread. I have a similar issue only backwards. I cannot get apps back on my Pre- bc they were upgraded to the TP. Supposedly no longer support my version (1.4.5).

    The info above helps me understand the situation a bit better. Thanks. I'm holding out that this is a growing pain and not the devs issue. Hopefully these issues/bugs can be worked out.

    -- Sent from my Palm Pre using Forums
    Ha! Still kicking it old school with a Sprint Pre on a slick patched-out webOS 1.4.5. Long Live Palm!
Page 2 of 2 FirstFirst 12

Posting Permissions