Results 1 to 3 of 3
  1.    #1  
    Anyone here found success logging into remote a remote network via the Cisco AnyConnect capabilities in the VPN app? We use Cisco AnyConnect at my work and I use it on my laptop successfully; however, when I tried to configure it on the TouchPad it said it could not find the server. I used the same server name as the one used by my laptop.

    Not being a techie, is there a reason why I'd need to use a different server name for the TP than I do for my laptop?
  2. shrxwin's Avatar
    371 Posts
    Global Posts
    398 Global Posts
    the error I got was No License - and sure enough we don't own the mobile device license. but it had no problem finding by server URL or IP to give me that message.
    Last edited by shrxwin; 07/27/2011 at 04:58 PM. Reason: change "server name" to "server URL"
  3. #3  
    I have tried but receive "Connection Failure: Unable to establish VPN". There are no further clues why it failed. Any suggestions on how to determine what the root failure is/was?

Posting Permissions